Support

Open search

S10 turns off at night and alarm does not ring

Highlighted
SOLVED
Apprentice

Hi All,

My new S10 goes into either a shut down or a deep sleep mode..

 

Because of this my alarm does not ring in the morning..

 

How does one prevent the S10 from going into deep sleep

2 ACCEPTED SOLUTIONS

Accepted Solutions
Navigator

This is an Issue with the Auto Restart option. It kills all your alarms after it reboots.

 

Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on.

Explorer
Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on. Otherwise you can change the time for it to restart and on what days. I put mine on Sunday early morning cause Sunday's a free day
16 REPLIES 16
Superuser I
Superuser I

You don't want to prevent deep sleep mode necause if you'd do it the battery will be consumed very fast. Furthermore the alarm works in deep sleep mode so tehre must be another issue.

Are you using standard alarm or a 3rd party application?

Was you phone awake at morning or it was turned off?

Somebody reports that Settings -> Device care-> Battery - > 3 dots menu -> Optimize settings disables alarm. I turned it off but couldn't it be reason of your issue?


Navigator

This is an Issue with the Auto Restart option. It kills all your alarms after it reboots.

 

Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on.

Explorer
Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off if its on. Otherwise you can change the time for it to restart and on what days. I put mine on Sunday early morning cause Sunday's a free day
Apprentice

Thanks for the update ... but what are the reasons to auto start a phone weekly .. are there any merits to auto restart the phone so often ?

Navigator

Some People prefer to Flush out the RAM and open Apps. Personally I dont think new Android devices need it, they deal with memory pretty Efficiency, but you can always schedule it for a day with no Alarms if you wish

First Poster

I am having the same issue and even went to the Samsung kiosk to speak to a technician to help figure out. Unfortunately he suggested wiping the phone and starting again  Not very happy with that so still have not done ....

Apprentice

Hi... just switch the auto restart option off .. this will prevent the phone from switching off at night or when its idle for long period or when screen is dark ... this will stop your problem ... 

First Poster

Switched mine off. I had it set to restart only once a week but this problem still exists. When my phone is on the carger overnight I can read the time etc and also receive calls. When I take my phone off charger in the morning it shows message in pic below. When I put my code in it then loads all my emails, whatsapp messages etc.  

 

Main problem I am having is the alarm wont go off!!, making things quite difficult as I have to set alternative (non phone) alarms 

 

WhatsApp Image 2019-04-16 at 8.33.06 AM.jpeg

First Poster

Problem now solved, Thanks 

Top Liked Authors