Wsparcie

Open search

Router umiera, kiedy podłączam s10+ do wifi.

ROZWIĄZANE
Apprentice

Nietypowe pytanie. Gdy podłączam telefon pod sieć wifi w domu, to internet przestaje działać na wszystkich innych urządzaniach, a na telefonie działa przez góra minutę. Naprawieniem problemu jest wyłączenie wifi w telefonie, restart routera wifi, wtedy internet zaczyna działać spowrotem. Wie ktoś dlaczego telefon i router gryzą się i jak to naprawić?

S10+, Android 10 Beta

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Apprentice
Mieszkam 3km od najbliższego BTS Plusa, niestety jestem na skraju zasięgu.

Wyświetl rozwiązanie w oryginalnym poście

9 ODPOW. 9
Legend

@Vayduch  Jaki masz router marka/model ? Od kogo masz internet i do ilu ? Częstym problemem jest konflikt z adresem IP. A dokładnie dwa urządzenia mają ten sam adres IP.





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Apprentice
https://www.cyfrowypolsat.pl/oferta/internet/zestaw-domowego-internetu-2.cp Posiadam ten zestaw, Internet z Cyfrowego Polsatu. Próbowałem już przywracać ustawienia fabryczne, ale to nic nie dało..
Legend

@Vayduch  Spróbuj, zmienić w Ustawienia sieci na z AUTO na LTE możesz też zaktualizować soft routera. A poza tym ten zestaw to jakaś porażka. Jeszcze zobacz, jak masz ustawione Serwer DHCP  na stronie 22 ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Apprentice

Oprogramowanie jest aktualne. DHCP ustawione jest tak samo jak w instrukcji, teraz zauważyłem, że nie potrzeba restartować routera, żeby przywrócić Internet, wystarczy zmiana pasma LTE z 1800 na 2600 i na odwrót. Jednak to nie rozwiązuje problemu, bo telefon całkowicie odcina internet.

 

Edit: Dopiero po update do Bety zachodzą takie scenariusze, więc pewnie to kwestia tego co telefon komunikuje do routera. Próbowałem przywrócić ustawienia sieci do fabrycznych, ale nic to nie dało, może kolejna wersja bety to naprawi.

Legend

@Vayduch  Koledzy @Szewcu72  @nismo  @kamil40013  mają też S10+ z betą i nie mają takich problemu po WIFI, ale mają internet stacjonarny 

Edit pokaż, jaki masz wyniki https://fast.com/pl/





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Apprentice

Właśnie zaktualizowałem telefon, bo wleciała nowa aktualizacja ważąca coś koło 130 mb i

problem odcinania internetu znikł

Apprentice

scsccs.png

Legend

@Vayduch  To super, że Ci tak aktualizacja naprawiła, problem co do internetu to szału nie ma jak na Plusa.





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Apprentice
Mieszkam 3km od najbliższego BTS Plusa, niestety jestem na skraju zasięgu.

Wyświetl rozwiązanie w oryginalnym poście

Autorzy z największą liczbą like