Support

Open search

wifi calling

Highlighted
First Poster

Hey everyone, I got the note10 plus a month or two ago and I'm still slowly figuring out all the phones functions so forgive me if this is a silly question. Anyway, for some reason whenever I'm on a phone call, my Wifi calling turns on automatically. It doesn't mattter how many times I turn it off it still just automatically comes on when I'm on the phone. I even try to turn it off while on the phone, and it won't let me. The problem is I don't have any wifi at my house, so every phone call ends up consisting of terrible connection and I have trouble hearing whoever  it is I'm on the phone with because the signal keeps breaking up. Can someone help me figure out why this is happening and how to make it stop?

3 REPLIES 3
Highlighted
Superuser I
Superuser I

Hello @dsaxton25 

 

Calling Over Wi-Fi should only automatically activate if the phone has no signal at all.

 

This is driven by your networks sim card.

 

There maybe a way to turn off Calling Over Wi-Fi in the Network App you may have downloaded.

 

And or look in the phones connection settings.

 

Just remember to turn it back on if your signal degrades and shows for example No Service or emergency calls only.

 

🌈 Stay Safe  🌈

 

 

My advice comes from being a UK Samsung Phone User.
Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

Highlighted
Moderator
Moderator

Could you try this, @dsaxton25?

 

Head to: Settings > Connections > WiFi > More (3 dots top right) > Advanced > Switch to Mobile Data & Turn on WiFi Automatically. (Make sure these are both turned off). 



 Welcome to the Community! :smileyhappy:

Highlighted
First Poster

Thank you!! You as well!

Top Liked Authors