Support

Open search

Wifi problem on s10+

Highlighted
First Poster

Ok, i'll certainly giev that a go.

 

I've got a relatively old BT home hub 3

Highlighted
Troubleshooter

@Lukep2 wrote:

Ok, i'll certainly giev that a go.

 

I've got a relatively old BT home hub 3


You should be able to do that on the BT home hub

Highlighted
First Poster

Funnily enough, i've just upgraded the hub to the new BT one, should be arriving Tuesday.

 

That may fix the issue but it would be good to nkow whats causing the issue in the meantime.

Highlighted
Troubleshooter

@Lukep2 wrote:

Funnily enough, i've just upgraded the hub to the new BT one, should be arriving Tuesday.

 

That may fix the issue but it would be good to nkow whats causing the issue in the meantime.


Conflict in IP address most likely cause, if you have two devices trying to share one IP address.

Highlighted
First Poster

Darn, no ip conflicts from what i can see.

 

no idea whats going on, connects to my home wifi briefly then loses connection either dropping out completely and showing in available networks with 'internet not available' underneath. 

 

I can reconnect it by tapping on the network for it to drop out again seconds later again.

 

I'm very frustrated with this, like i said before no other device is having this problem.

Highlighted
First Poster

@Sunnyk wrote:

Is any one having issues with wifi on s10+ my broadband is 200mbps in speed when connected to wifi it takes long to load like Google page and Facebook or messenger.

Then I turn off wifi its perfect on 4g.

My all other device are fine on wifi.

Any one else having this problem.

Thanks 


I am having exactly the same issues. Listening to tuning radio on wifi just buffers most of the time, fine on 4g.

Highlighted
Moderator
Moderator

Hi all.

 

For anyone experiencing Wi-Fi issues (or issues with Mobile Data) on their S10e|S10!S10+, can you send error reports with log files for analysis to our developers via the Members app? 

 

On the updated Members app it's: Samsung Members > Get Help > Send Feedback > Error Reports > [select error type] > attach a description and tick ‘send system log data’ > Send.

 

(For anyone outside of Europe experiencing these issues, it might be best to get in touch with your local Samsung Support for advice on how to report software issues/submit diagnostic info.)


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted
Moderator
Moderator

Just bumping this one. Our developers weren't able to isolate any causes from the few error log files they've got so far, so if any of you folks out there are encountering this issue, definitely send some via the Members app immediately after it happens.


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted
Pathfinder
I thought they discovered it was a bad batch of phones that were sent out? I had mine replaced by VODAFONE and my wifi is perfect now. I can lie in the bath listening to Spotify without worry the signals gonna drop.
Highlighted
Troubleshooter

@Fudgy31 wrote:
I thought they discovered it was a bad batch of phones that were sent out? I had mine replaced by VODAFONE and my wifi is perfect now. I can lie in the bath listening to Spotify without worry the signals gonna drop.

You water baby you

Top Liked Authors