Support

Open search

Swipe down Android 10

Highlighted
SOLVED
Navigator

Hi all,

  Anyone else getting an issue where swipe down from anywhere on the home screen does not work?20200203_120010.jpg

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Member

Just solved it - I disabled the Good Lock Task Changer (which I had been using), and then i was able to swipe down for notifications again. I then re-enabled the Good Lock Task Changer, and the problem hasn't come back. So it must just have needed a little kick

View solution in original post

9 REPLIES 9
Highlighted
New Member

yeah, weird this has literally just started happening to my phone too, since yesterday. I had just updated the GoodLock app right before, so maybe it broke something?

Highlighted
New Member

Just solved it - I disabled the Good Lock Task Changer (which I had been using), and then i was able to swipe down for notifications again. I then re-enabled the Good Lock Task Changer, and the problem hasn't come back. So it must just have needed a little kick

View solution in original post

Highlighted
Navigator

Nice find thanks all

Highlighted
Apprentice

Hi Yes im having the same issue! I have followed the instructions to enable this again and still no joy. This was previously working around 3 days ago but for some reason now its stopped working?

Highlighted
Apprentice
Fantastic works thanks for the work round 👍🕺
Highlighted
First Poster
Toggling Good Lock Task Changer worked for me too, was driving me crazy all evening. Thanks very much for the workaround. There was an update for Task Changer which I tried to install first to see if it resolved the problem, but still had to toggle it.
Highlighted
Apprentice
I'm having the same issue. It works sometimes again when I restart the phone but then it stops working.
Highlighted
New Member

Thanks! Worked for me too  

Highlighted
New Member

Have this issue after the camera crashed and the Home Screen get restarted (something like Home Screen get killed by the OS).

Using the GoodLock Task Changer with the latest version of 3.0.00.15.

This issue can be solved like others suggested, disable and enable again.

Top Liked Authors