Support

Open search

Still recieving notification sound after Do Not Disturb is turned on

Apprentice

Hi everyone!

 

I'm using an S10 and I have scheduled the 'do not disturb' between 11:00 p.m. and 7:00 a.m. last night when I was sleeping, My  Phone  made a notification sound from Messaging app 'Line'. It is supposed to be silent, isn't it?

 

What settings do I have to go to if I don't want any sound notifications but still want my phone to show detailed notifications on lock screen?

 

Thank you .

34 REPLIES 34
New Member

I am also having this problem, did you find a solution?? 

Apprentice

I am also experiencing this issue on my S10, even when both silent mode and do not disturb mode are on, I still receive notifications out loud. I found it is linked to whatever the media volume is set to. If media volume is high then it will play notifications out loud even all silent modes are on but with media volume off there is no sounds. NOT HAPPY! Please someone find a fix this is a terrible bug! Never used to be this way. 

First Poster

I'm also having this exact same issue, I don't want notification sounds with do not disturb on, only phone calls.

Observer

I am having the same problem. Please help!

Apprentice

I started having a similar issue on my S7 today for the first time ever.  Text message notifications coming through when the Do Not Disturb feature is on.  And I use DND routinely through the day so I can focus.

First Poster

Hi, I had the same problem on my S10e.  After looking through the settings, I found this...

Settings >Notifications  >Do not disturb >Allow exceptions.  Under this category you can enable/disable all sorts of notification sounds for when your phone is in Do not disturb mode. 

 

I turned everything off except alarms and it worked for me how I want it to because if I want a wake up alarm whilst my phone is set to do not disturb at night, I'd need to hear that.  I noticed that you can customize to receive calls or messages from certain contacts too.  For example you could add an elderly relative who may need assistance as a favourite contact, then only allow favourite contacts calls to sound whilst in do not disturb mode.

 

Hope this helps.

Apprentice

Tim60, thank you for the reply. However that is not the issue in my case at least. I have been aware of and using the exceptions setting since the beginning to allow only phone calls from my favorite contacts when the Do Not Disturb is on.

First Poster

Also having this exact same issue. Can't seem to find a fix for it. Please help! 

Apprentice
Yeah i have the exact same problem FIX THIS PLEASE its the only issue i have with the s10+
Top Liked Authors