Support

Open search

Spotify pauses

Highlighted
SOLVED
Navigator

Hi my spotify keeps pausing with headphones in it's so annoying 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser II
Superuser II

Go to the Settings, Apps, 3 dots menu, Special Access, Optimize battery usage. Then switch from "Apps not optimized" to "All" and find Spotify. Then turn the switch off.


SAMSUNG Galaxy S20+ Black & Galaxy Fold Silver
Galaxy Active 2 44mm black | Galaxy Buds+

View solution in original post

2 REPLIES 2
Highlighted
Superuser II
Superuser II

Go to the Settings, Apps, 3 dots menu, Special Access, Optimize battery usage. Then switch from "Apps not optimized" to "All" and find Spotify. Then turn the switch off.


SAMSUNG Galaxy S20+ Black & Galaxy Fold Silver
Galaxy Active 2 44mm black | Galaxy Buds+

View solution in original post

Highlighted
Navigator

Thank you it worked!I'm so happy now .it was so annoying before.

Top Liked Authors