Support

Open search

Spotify pauses

SOLVED
Navigator

Hi my spotify keeps pausing with headphones in it's so annoying 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser I
Superuser I

Go to the Settings, Apps, 3 dots menu, Special Access, Optimize battery usage. Then switch from "Apps not optimized" to "All" and find Spotify. Then turn the switch off.


2 REPLIES 2
Highlighted
Superuser I
Superuser I

Go to the Settings, Apps, 3 dots menu, Special Access, Optimize battery usage. Then switch from "Apps not optimized" to "All" and find Spotify. Then turn the switch off.


Navigator

Thank you it worked!I'm so happy now .it was so annoying before.

Top Liked Authors