Support

Open search

Screen not showing incoming call

SOLVED
Explorer

On my s10 plus at night with do not disturb on but set to allow favourites through I get the ring tone but screen don't open up with green answer button always did on s8 plus has an option changed

1 ACCEPTED SOLUTION

Accepted Solutions
Explorer

Solved.

Found a setting under the do not disturb of hide full screen notifications now all works fine.

With favourites coming up when dnd is set and running

1 REPLY 1
Explorer

Solved.

Found a setting under the do not disturb of hide full screen notifications now all works fine.

With favourites coming up when dnd is set and running

Top Liked Authors