Support

Open search

Samsung s10 lagg/micro-stutters when press back button

Highlighted
Navigator

Hello 

 

so i have s10 new been using the device since 4 days....i have notice lagg/micro-stutters when you press back button fast to exit an app ..does not matter what app it is....

 

i know that i have this in past with my s9 but only after 300 hours of usage/up time...and the only fix was to clear up the keyboard cache/data...

 

but with this phone is new....i did try s9 solution no fix--

-fist i did charge the phone full before first use

-i did the update for soft then perform wipe cache/full reset only after this i did copy my s9 messages and pictures 

 

i did fond that others with smiliar problems :

 

https://us.community.samsung.com/t5/Galaxy-S10/Galaxy-S10-is-lagging-sometimes/m-p/594911#M15808

 

https://eu.community.samsung.com/t5/Galaxy-S10e-S10-S10/Stutters-on-Google-Chrome-Browser-S8-S9-S10/...

 

 try this at your phones exit app pressing fast back button you will eventual see this issue 

4 REPLIES 4
Highlighted
Superuser I
Superuser I
To clarify, is this issue in a specefic app or global?

If global: Can you try to reboot your phone? This usually solves vague issues.
Highlighted
Navigator

global issue ....i  did restarted several times before a full use 

 

did you also have this issue ?

Highlighted
Superuser I
Superuser I

I wish I could have the issue haha, I'm stuck with my trusty old S9+

Try to do the following:
Press the power button until you can go to the power off menu -> At this menu hold the Power Off button until the option for the save mode boot appears. -> Enter save mode and see if this helps (It gives the system a kick behind the scenes ).

After that simply restart. If that doesn't work I recommend to manually search for updates (Settings -> Search for update ). 

Also, did you install an app that might have triggered the slowness issues? If yes, uninstall the app in case. 

Highlighted
Navigator

if it was an app in device care should pop up ...so no app here 

 

i did a wipe cache again ...will test and see if not ...i will full reset again ...

 

the proximity sensor is full of bugs 

 

https://eu.community.samsung.com/t5/Galaxy-S10e-S10-S10/Accidental-touch-protection-S10e/m-p/1099145...

Top Liked Authors