Support

Open search

S10 turns off at night and alarm does not ring

Highlighted
Moderator
Moderator

Hi all.

 

Just posting a link to  my post regarding Auto-restart killing alarms here


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted
Observer

How? What is the setting to fix it?

Highlighted
First Poster

How was your problem solved?

Highlighted
Apprentice

Turn off Auto restart on your phone. If you search for "Auto Restart" in your settings search window it will take you to the option. Turn this option off and your alarms should start working.

Highlighted
First Poster

It is already off but still facing the same problem. Thanks.

Highlighted
Apprentice

This is an Issue with the Auto Restart option. It kills all your alarms after it reboots.

 

Go to Settings > Device Care > 3 Dot Menu > Auto Restart and turn it off ...if its on.

Highlighted
New Member

The auto restart didnt solve my problem. It was off.

Highlighted
First Poster

I have exactly the same problem. I have done all the suggestions and more. Nothing has worked. Annoyingly, this seems to have happened with my S8 after an update and then transferred to my S10.  If I set my alarm for 10 minutes time it will sound. It must be a deep sleep issue. I even downloaded an external alarm app and that didn't work!! Trouble is, if you do a total reboot aren't your settings saved on Google cloud therefore you will have the same problem when restarting?

Highlighted
Observer

I downloaded other alarms that were working fine yesterday now none of my alarms work & I checked the auto start, it was already off.

Highlighted
First Poster

Did you guys ever resolve this issue? A current Note 10+ owner has the exact same issue and I've checked all her settings. Auto restart is OFF. Issue still persists when she wakes up and her phone is off thereby missing her alarm appointments. 

Top Liked Authors