Support

Open search

S10 One UI 2.0 UK

New Member

Screenshot_20191029-195928_Samsung Members.jpg

Hi, I have a galaxy s10 from ee uk and when I try to enrol one UI 2.0 beta, it shows this error message. What's wrong with my phone?

5 REPLIES 5
First Poster

Ditto on O2

Pathfinder

Hello @Jinico  @Dutydruid 

 

Thank you for your interest in the OneUI 2.0 Beta Programme!

 

Initially the published invites were intented for S10e, S10 and S10+ owners on unlocked handsets as mentioned on the official news:

 

https://news.samsung.com/uk/sdc19-samsung-advances-experience-innovation-in-collaboration-with-partn...

 

In the UK, a Beta testing programme is available for customers through the Samsung Members app for S10e, S10 and S10+ owners on unlocked handsets.

 

Kindly wait for the next update on the Samsung Members application for the official release of the Beta programme.

 

Thanks ☺

Explorer

@lunaticore wrote:

Hello @Jinico  @Dutydruid 

 

Thank you for your interest in the OneUI 2.0 Beta Programme!

 

Initially the published invites were intented for S10e, S10 and S10+ owners on unlocked handsets as mentioned on the official news:

 

https://news.samsung.com/uk/sdc19-samsung-advances-experience-innovation-in-collaboration-with-partn...

 

In the UK, a Beta testing programme is available for customers through the Samsung Members app for S10e, S10 and S10+ owners on unlocked handsets.

 

Kindly wait for the next update on the Samsung Members application for the official release of the Beta programme.

 

Thanks ☺


Hi. 

Mine is unlocked but on EE. I'm still not getting the update. Just the server message. Please help!

Explorer
Me too same message
Explorer

Just spoke to Samsung. they have advised the firmware must be factory firmware and factory unlocked other it wont work. Only solution is to flash stock with Odin. I cant at botherd reinstalling everything. Will wait until its officially released. Knowing samsung this will be in 2020

Top Liked Authors