Support

Open search

S10 Notifications not waking up screen!

Just Browsing
Wilas provided the solution, on the 1st pg. (if only people bothered to read). I'm now getting light up notifications :-).
New Member

I've found a really good solution.

 

1. turn off the edge screen notification.

2. download this app: https://play.google.com/store/apps/details?id=com.symeonchen.wakeupscreen 

 

much better than glimpse.

Navigator

https://play.google.com/store/apps/details?id=de.nullgrad.glimpse&hl=en_US

Works all the time and many options including recuring reminders.

Top Liked Authors