Support

Open search

S10 Notifications not waking up screen!

Apprentice
is not there solution without third party things? thank you
Apprentice

@aydinao wrote:
is not there solution without third party things? thank you

No there is not at the moment. Best solution I've found is the one I mentioned here:

https://eu.community.samsung.com/t5/Galaxy-S10e-S10-S10/S10-Notifications-not-waking-up-screen/m-p/9...

Apprentice
not at all
First Poster

I've recently switched to androids from iphones so a bit of a newb here. How do you get rid of WhatsApp, fb messenger and text messages coming through as "bubbles"? Really like to set it without those coming up .The messenger you can drag down to get rid but can't seem to find the correct settings to turn off. Have also had it pop up as a big square which I could expand/close/reply etc .I just want it to appear as a red notifications on the app badge. 

Explorer
Go into Settings - Notifications - choose the app - Turn off notifications and leave App Badges on
Highlighted
Explorer
does it work ? I think leaving feature out is the worst thing about this phone. Phones are for communications. So why no notification on a lock screen like note 9 or the older models. Wake up SAMSUNG so our screens can wake up too. LOL!
Explorer

Glimpse notifications from play store and choose the apps

New Member
Thanks Wilas! Exactly what I needed!
New Member

Just tried with Whatsapp, altough no pop-up notifications in settings, edge lighting enabled for whatsapp but not working

Observer

it doesn't work with samsung e-mail. have you tried that?

Top Liked Authors