Soporte

Open search

Problemas de cobertura en el S10

Highlighted
RESUELTAS
Apprentice

Hola, llevo ya dos semana con mi nuevo S10 y me he dado cuenta que pierde cobertura en sitios donde antes con mi S8 no habia problema y es en medio de la ciudad entre calles. A alguien mas le pasa ? Hay alguna solucion? Gracias

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Black Belt 

@gasss @tonitzu @Ivancitobr16 @RubénG  habéis  enviado el informe de error para que tengan constancia,  mando unas capturas de como hacerlo por si alguien no sabe como20190516_201844.jpg

 

Screenshot_20190516-201922_Samsung Members.jpg

 

Screenshot_20190516-201950_Samsung Members.jpg

 

27 RESPUESTAS 27
Voyager

A mí también me pasa, y es el motivo por el que a veces la batería dura menos de lo esperado.

Creo que es problema del procesador Exynos, por el momento yo no he encontrado ninguna solución, espero que con alguna actualización mejoren la cobertura.

Apprentice

@RubénG  ha escrito:

A mí también me pasa, y es el motivo por el que a veces la batería dura menos de lo esperado.

Creo que es problema del procesador Exynos, por el momento yo no he encontrado ninguna solución, espero que con alguna actualización mejoren la cobertura.


Vaya tela. Me estoy planteado hacer un reinicio de fabrica. He leido por ahi que se le ha resuelto al alguno. He activado el telefono con Smart Switch quisas tenga que ver con eso. Mientras salga la actualizacion de Samsung,no se

Gracias por responder

DragosM Moderator
Moderator

Hola, @tonitzu @RubénG.

 

Acceded a menú / ajustes / administración general / restablecer / restablecer ajustes de red.

 

Esta opción resetea la configuración de las redes inalámbricas a los valores de fábrica, tendréis que volver a introducir las contraseñas de las redes Wi-Fi, los perfiles de bluetooth, etc.

 

Comentad como os va.

 

Saludos. 


Gracias,
DragosM.
Apprentice

@DragosM  ha escrito:

Hola, @tonitzu @RubénG.

 

Acceded a menú / ajustes / administración general / restablecer / restablecer ajustes de red.

 

Esta opción resetea la configuración de las redes inalámbricas a los valores de fábrica, tendréis que volver a introducir las contraseñas de las redes Wi-Fi, los perfiles de bluetooth, etc.

 

Comentad como os va.

 

Saludos. 


Hola, he hecho eso pero no veo mejora. Todo sigue igual. Estoy muy desilusionado con el móvil ☹️. 

Gracias de todos modos 

Big Cheese

@tonitzu

 

Busca otro terminal con el mismo operador que tú. Instala en ambos la aplicación https://play.google.com/store/apps/details?id=com.cls.networkwidget

 

Manda capturas de pantalla del otro móvil y del tuyo. Si tienes razón lo podremos ver aquí y tendrán que decirte que tu móvil no está bien. 

Apprentice

@MiguelRPC  ha escrito:

@tonitzu

 

Busca otro terminal con el mismo operador que tú. Instala en ambos la aplicación https://play.google.com/store/apps/details?id=com.cls.networkwidget

 

Manda capturas de pantalla del otro móvil y del tuyo. Si tienes razón lo podremos ver aquí y tendrán que decirte que tu móvil no está bien. 


De acuerdo lo haré. Desde luego no voy a dejar así la situación en un móvil de casi mil euros. Gracias 

Black Belt 

       NO NO ERES EL UNICO 

 

 

Y seguramente los que tenéis este problema os habéis quejado  también de que estáis sufriendo problemas  de poca duración de la bateria , va asociado,  pues al estar continuamente buscando red la bateria se gasta mucho antes de lo debido. Espero que con una actulizacion se solucione o si es un lote que ha salido mal no pongan problemas para el cambio . @tonitzu @RubénG @MiguelRPC 
 
 
 
 
Voyager

El problema es con 4G en mi caso, lo he desactivado y la cobertura es incluso mejor que en mi antiguo móvil, y se nota en la batería. Pero claro, así no tengo 4G...

Big Cheese

@RubénG  ha escrito:

El problema es con 4G en mi caso, lo he desactivado y la cobertura es incluso mejor que en mi antiguo móvil, y se nota en la batería. Pero claro, así no tengo 4G...


¿Y para que quieres el 4G?

Autores con más likes dados