Supporto

Open search

Problema s10 con wifi connesso non ricevo le notifiche

Explorer
Niente non va... dopo 15 minuti torna tutto come prima... speriamo in questo IP pubblico che dovrebbe ovviare a problemi di natura simile... Marco ci sto provando in ogni modo ma la cosa è disperata xD
Apprentice

Io se alla voce gateway non metto l'indirizzo del router Fastweb ( 192.168.1.254 ) internet non va per niente.

Non so più cosa provare!!!

Expert

Ciao Shirag, ciao Marco963,

 

per potervi fornire un supporto adeguato ho necessità di richidervi maggiori dettagli.

 

Il fenomeno si verifica solo quando il dispositivo è connesso alla vostra rete domestica?

 

Utilizzando una differente rete wi-fi o la rete mobile riscontrate il fenomeno?

 

Avete la possibilità di verificare se l' anomalia persiste con un differente dispositivo?

 

Utilizando la rete mobile ricevete regolarmente le notifiche?

 

Attendiamo un vostro gentile riscontro.

 

Ciao,

Michele
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Explorer
Ciao.. rete dati tutto ok.. ho altri dispositivi e tutto va benissimo... un mate 7 del 2015 riceve tutto normalmente... io con A50 no. Sotto altra rete wifi di altri gestori tutto va normalmente. Io sono convinto sia il NAT di Fastweb ho fatto richiesta di IP pubblico sperando di risolvere. Ho anche impostato ip statico e abilitato il DMZ ma niente non ricevo nulla se non quando apro la singola app come per esempio WhatsApp...
Apprentice

Ciao Michele,
Dalle prove fatte sembra che il Cell si " addormentata" dopo 10-15 minuti che rimane in standby solo con il WiFi di casa (Fastweb fastgate) si risveglia e quindi riceve le notifiche ( Whatsapp,notizie ,mail ecc) quando passo alla rete dati o apro le varie app.
Per capirci chi manda il messaggio con wa vede una sola spunta (quindi non ricevuto da me anche se sono collegato al wifi ) la seconda spunta la vede nel momento in cui passo alla connessione dati o apro l'applicazione


Con la connessione dati funziona tutto

 

Tutti gli altri dispositivi collegati Wifi, Galaxy s7; iPhone; tablet 10.1 funzionano perfettamente

Explorer
Confermo tutto quello detto da Marco.. e sopratutto con altri gestori (a casa di amici) funziona tutto perfettamente...
Explorer

Caro Marco ho ufficialmente risolto.. stranamente chiamato stamattina e già adesso ho l'IP pubblico... lo verifichi andando nel link che ti ho postato ieri sera e vedi un IP.. poi su Google cerchi myip.. se i due numerici coincidono, hai un Ip pubblico.. benissimo... o copi quell'indirizzo nel gateway della rete wifi oppure cancelli tutto quello fatto nel router e ti ricolleghi da generico medio alla linea senza ip statico dhcp niente di niente finalmente siamo come tutti gli altri ahahahah ora puoi dire ai moderatori che per le nottate mi fanno avere un s10? Plus possibilmente xD

Apprentice
Bene....appena arrivo a casa provo 🤞
Explorer

fammi sapere.. 

First Poster

Ciao Shirag, ho una domanda, se posso approfittare della tua disponibilità. Ho lo stesso problema da voi descritto, non ricevo le notifiche se connesso ad un WiFi ed ho il telefono in standby(probabilmente deep sleep). Ho verificato tutte le impostazioni del telefono (e cambio chiave di crittografia del router/2.4ghz/5ghz) come indicato in questo (e in altri) thread, senza ad oggi trovare soluzione. Mi manca solo da provare l'assegnazione dell'indirizzo ip statico dal router, che per ora ho evitato dato che ho visto che voi non avete risolto con tale metodo. Ho visto che hai risolto impostando un ip pubblico, con Fastweb. Io ho Telecom, ma ho a cascata un Fritz! Box (collegato con un cavo lan al router Telecom) di cui uso il WiFi. Sai come posso verificare se io abbia o meno un IP Pubblico? 
Mi sai consigliare cos'altro fare/provare? Ti ringrazio infinitamente.

Migliori autori con likes