Support

Open search

Problem with missed call notification on Samsung Galaxy S10. I do not see the badge notification for missed calls

Highlighted
SOLVED
Apprentice

Good evening.
I have a problem.

I have a Samsung Galaxy S10 . I would like to know why my missed calls do not appear. In other words, I do not receive notification of missed calls (that badge does not appear on that green button on the screen (phone). I do not see missed calls. Since I bought this phone I have this problem if I can call it that. I made an update and the operating system is updated.
What can I do to have that badge which appears on the button when I have missed calls. I also asked myself this question. I followed some tutorials, instructions but in vain. I did not solve anything.
What's the problem? And how can I solve it? I really don't know when I get a call, I don't see missed calls just if I tap on recent calls I see but no badge notification on the green button on the screen (green telephone button).
Thank you in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Member

Holy ***** it worked! I uninstalled Clean master and I immediately got a missed call notification, thank you so much!! It's been driving me crazy for like 6 months! 

View solution in original post

24 REPLIES 24
Highlighted
Moderator
Moderator
@gaddy: To begin with, please can you go to Settings > Notifications > App Icon Badges > On > Show With Number > On . Then, go to Settings > Apps > Phone, and ensure that App Icon Badges is enabled here. Does the issue persist following these steps? Please be aware that if you swipe a notification from your drop down notification panel, then the badge for the corresponding app will be removed.
Highlighted
Apprentice

Yes it does unfortunately. I had from the begging this option set I meant fro the begging since I bought the phone . I have App Icon Badges enabled.  Always were enabled also for, messages, fb messenger, whatsapp etc. I only do not see missed calls and badge notificaiton for calls obviously. For SMS is not a problem I see them also  for FB, Whatsup and so on.

Highlighted
Moderator
Moderator
@gaddy: As a workaround you can go to Settings > Notifications > Status Bar > Show Notification Icons > On > All Notifications > On. Now, when you have a missed call you should see a phone symbol in the bar across the top of the phone's display, and a 'missed call' notification should be visible in the drop down menu when you swipe downwards. I understand that this isn't ideal, and apologise for any inconvenience this may cause you.
Highlighted
Apprentice

Thank you. I have always had applications and badges enabled. I have enough applications that have enabled notifications and badge notifications as well. So, I followed your instructions. I looked in settings> applications> phone and made sure it is activated there as you told me above. I have in many applications notifications , but not for the phone. I can see missed calls only if I look at recent calls, but I do not see a badge notification about a missed call.  I also have almost lal permission for phone without location (phone app permission) And I do not understand why. Which should be the problem. it is a bug which causes this ? I'm surprised that I can't see notifications for missed calls, just for them.

Highlighted
Apprentice

Hi Gaddy
@gaddy Did you solve your problem with missed call notifications?
I have exactly the same problem in Samsung S 10+ I cannot find any solution.

Highlighted
Apprentice

No, I didn't solve the problem. I looked on the internet, I followed the advice of others and the advices here which are here and nothing. I do not know what to do and how to solve. I don't receive any notification for missed calls since I bought the phone.

Highlighted
First Poster

I have the same issue and cant fix it...I've tried everything. I don't get notifications for text messages either 

Highlighted
First Poster

I have the same issues with Samsung Galaxy S10+ to . It is very annoying. 

Highlighted
First Poster

I think it's solved at last when I have disabled Truecaller missed calls notifications.

You can try this solution.

Top Liked Authors