Support

Open search

Problem with contacts on s10+

Highlighted
Apprentice

Hi.

 

I have set my default contacts to save to my gmail account. My setting keeps changing and keeps asking to choose default contact storage everytime I add a contact even though I set it to gmail as default. 

 

Any solution to this?

 

16 REPLIES 16
Highlighted
Apprentice
I have been having similar issues and have been advised that software update due soon will include a fix for this issue.
Highlighted
Apprentice

Thank you

Highlighted
Apprentice

I updated my s10+ with the August security update today and the contacts bug described above Is still there.

Explorer

I have the same problem. I want to save my contacts in my sim but every time I open the contacts section of the sms stock app or I turn off the phone I loose the setting.

Highlighted
Apprentice

I have the same problem  with  my S10.

It's  boring  me.

 

Highlighted
New Member

I had the same problem.

To solve open the app Contacts, Manage contacts->Default storage location. Choose an option and will not ask again.

Sorry for my english.

Highlighted
Apprentice

I tried it too but didn't  work. 

Highlighted
Apprentice

Hi, sorry  that does not work. 

Highlighted
First Poster

I have note 9 and had this issue till this moment. But now fixed. I found a way that may help if I am not wrong. 

 

First, open your contacts and then click on top left. There is 3 lines and you will find all your accounts there. Select your default Google account and don't choose All accounts. Now all set. Close the contacts then try to add new contact from your phone, it will add it directly to your default account. 

Top Liked Authors