Assistance

Open search

Problème de connexion buds

GrandMaster

Bonjour à vous,

 

@Anthinea-98 , hmm, oui, je voulais juste faire encore un test avant de vous proposer la réinitialisation de vos Buds.

 

Pour réinitialiser et redémarrer les écouteurs, insérez-les dans leurs logements respectifs dans l'étui de chargement pendant 7 secondes minimum avant de les en retirer.

 

Et revenez vers nous après avoir fait cette réinitialisation.

 

Je reste disponible si besoin,

 

Julie_T, modératrice Samsung.


******************

Rendez-vous au Café de la Communauté, vous y trouverez des astuces et des idées pour vos appareils Samsung Cœur

Explorer

J'ai exactement le même problème avec mes vifs, c'est une catastrophe. Entre le s10 et ses problèmes réseau et les buds qui une fois sur deux bugs, cette année Samsung c'est un catastrophe. Entre le s9 et mon s10 j'ai acheté un iphone X, et les airpods a côté des buds c'est le jour et la nuit. 

 

Parfois seul un buds se connecte et l'autre non, il m'indique 5% de batteries pourtant je les ais charge ensemble. Puis la fois d'après c'est l'autre qui bugs. Et il me semble que les capteurs de proximité bug trop. Lorsque je les retire de mes oreilles la musique continue de jouer. Parfois même dans leur boîtier. Une catastrophe ces buds

New Member

Bonjour 

 Peut-être que quelqu'un pourra m'aider vu que Samsung ne c'est pas quoi me répondre.  Voilà j'ai un gros problème avec mes Galaxy buds . J'ai ouvert le boitier ils se sont connecter à mon tel du coup j'ai eu une mise a jour qui ma fait beuguer le tel j'ai du redémarrer mon tel du coup et j'ai dissocier les buds du bluetooth et depuis impossible de faire quoi que se soit les buds ne passe plus en mode appairage .. est-ce que quelqu'un pourrait m'aider svp 

Merci à tous 

New Member

Toujours pas de solutions ?

Car j'ai le même problème 

Cordialement,

First Poster

Non j'ai le même problème et vu le forum américain, nous sommes loin d'être les seuls.
Samsung est incapable de trouver une solution, ils font semblant de ne pas comprendre le soucis.
Suite à la mise à jour, tes écouteurs ne sont plus dans la même version logicielle. Impossible de les connecter ensemble, impossible de les réinitialiser, impossible de les remettre à jour..
Il faut insister pour que le service client te donne une enveloppe colissimo qui te permettra de renvoyer les écouteurs. Ils te diront peut être qu'il faut également renvoyer le téléphone, c'est faux.
Tu peux aussi directement te présenter à un centre de réparation mais bonne chance, il y en a très peu en France..

Observer

J ai exactement le même problème que faire ?

First Poster

Bonsoir, j'ai lu la discussion et j'ai exactement le même problème que toi...as-tu trouvé une solution? Merci d'avance 

New Member

J'ai le même problème depuis hier ça me gave je sais pas quoi faire

First Poster

N'espérez pas les réparer avec unemanipulation logicielle, il n'y a qu'une seule chose à faire : demander une réparation 
J'ai renvoyé mes écouteurs et le service technique a été très compétent (contrairement aux personnes du forum / Facebook / assistance téléphonique), ils ont changé des composants électroniques et mis les écouteurs à jour. En quelques jours j'ai reçu mes buds réparés. Et ils fonctionnent maintenant très bien.

Voir la solution dans l'envoi d'origine

Observer

Bonjour j ai eu le même problème aujourd'hui après avoir fais une mise a jour le matin 1 paire marche alors que l autre de marche pas et vise versa puis avoir une solution svp je vois même qu au état Unis ya eu ce problème svp réparer ça vite 

Meilleurs contributeurs