Assistance

Open search

Problème appareillage voiture pour appels (ok audio)

Highlighted
First Poster

Bonjour,

J'ai un samsung s10 et je l'apareille sans problème en bluetooth.

Mais lorsque je vais dans parametres/connexions/bluetooth/mavoiture / parametres, je peux sélectionner audio (j'arrive sans problème à écouter la musique, qui bascule sur ma voiture quand je démarre), mais je ne peux sélectionner "appels" : lorsque je le coche, cela se décoche la seconde suivante. Du coup, mon téléphone est jumelé pour la musique mais pas pour les appels!!!!!!! 

J'étais avant sur apple et je n'ai jamais eu ce problème.

Je fais beaucoup de voiture et j'ai besoin de prendre des appels, j'ai besoin de résoudre ce problème.

Pouvez vous m'aider ?

 

Merci beaucoup

9 RÉPONSES 9
Superuser I
Superuser I

Bonjour @sof64 

 

Vérifie les autorisations  



---------------------------------------------------
Un problème avec votre mobile ou une apps
Voir le sujet concerné en cliquant ici
First Poster

quelles autorisations ? dans quel menus ?

Superuser I
Superuser I

Sur ta voiture par exemple, ou via le bluetooth. 

Parfois, (selon les modèles), il faut attendre que l'autorisation des appels / contacts apparaissent. Si tu as loupé cette notification, ou si tu as refusé, c'est normal que ça ne fonctionne pas.

Je te suggère de supprimer le bluettoth des deux côtés, et de recommancer.
Cette fois, une fois connecté, attend pour les autorisations  



---------------------------------------------------
Un problème avec votre mobile ou une apps
Voir le sujet concerné en cliquant ici
First Poster

Aucun changement.... et j ai pas eu de demande d autorisation particuliere. :-(((

Superuser I
Superuser I

Bonjour @sof64 

 

Pourtant, tu devrais l'avoir cette autorisation 0


Screenshot_20191130-092540_Settings.jpg

 

Screenshot_20191130-092636_Settings.jpg

 

On va essayer autre chose.

Rend toi dans les paramètres, puis en haut à droite, fais une recherche "autorisation".
rend toi dans "gestionnaire d'apps" dans l'onglet "applications"
Cherche "téléphone" et appui dessus
Appui sur les 3 petits point en haut à droite, et "affiche les processus sytème"
Cherche "Bluetooth", et là, ça doit être coché "autorisé" (tu peux pas changer en principe).

 

Si c'est OK, alors fais la même chose avec l'apps bluetooth :

"Paramètres > recherche en haut à droite > Bluetooth > tout en bas appui sur bluetooth dans l'onglet  infos de l'apps > stockage > vide le cache et les données (perte des connexions) > ensuite va dans autorisations" et prend une capture écran.

Si rien ne marche encore, réinitilise tous tes réglages réseau ! 

Si c'est pas OK, alors vérifie que ta voiture est à jour ?
C'est quoi comme modèle ? 

Dans tous les cas, pour des raisons de confidentialité, tu dois avoir cette notification d'autorisation d'accéder à tes appels / contacts etc.... 

 

 



---------------------------------------------------
Un problème avec votre mobile ou une apps
Voir le sujet concerné en cliquant ici
AdelineL Moderator
Moderator

Bonjour et bienvenue sur la Communauté @sof64 .

 

Je viens de lire votre message.

 

Merci de votre intervention @mickaelfr .

 

J’aurais des questions .

 

Est-ce que les contacts ne s’affichent pas ou vous avez tout simplement un problème d’émission et de réception d’appels ?

 

Avez-vous parlé avec le concessionnaire de la voiture ?

 

Je reste dans le coin.


******************

AdelineL, Modératrice Samsung.
******************

N'hésitez pas à complimenter les envois des autres et à les accepter comme solutions. Retrouvez la charte d'utilisation de la communauté ici

First Poster

Bonjour

le pb est connu ( vu sur d'autres forum). J'ai le meme pb . C'est lié à une incompabilité bluetooth entre le medianav (vehicules recents peugeot et citroen ) et le S10.

J'ai une C4 Spacetourer de 2019 et je suis obligé de reconnecter le bluethooh sur le téléphone en deplacant le curseurd'appel sur on pour avoir le lien bluethooth! Le curseur se deplace tout seul sur off.

Par contre si j'arrive à passer un appel avant que le curseur "Appel" du bluethooth repasse sur off, le bluethooth reste connecté et j'ai mon appel.

D'autres on decrit le meme pb et c'estait avec le medianav qui equipe les peugeot et citroen très recentes. Ce qui est encore plus etrange , c'est qu'avec mon ancien tel (Hawaie) , ce ne l'a a jamais fait.  Ce qui porouve bien que le bluethooth de la voiture fonctionne bien. Pourquoi sur le S10 a t on se pb? mystère?

Cela ne le fait pas en permance , quelques fois le bluethooth du tel reste bien connecté à la voiture sans que j'aille modifier les paramètres Bluethooth.

Je me demande si ce n'est pas lié à une perte du reseau GSM ou mauvaise qualité du GSM qui serait lié à la deconexion du bluethooth en appel ( ce qui ne drevrait normalement pas).

First Poster

D'ailleurs quelq'un s'est il penché sur le pb?

Superuser I
Superuser I

Bonjour @nicotours37 

C'est compatible ! C'est un S10 et un médianav (3) 2019. 
Il suffit de suivre mes procédures citées plus haut, et de faire les choses correctement. 

Parfois une suppression complète (système et mobile), permet de repartir sur de bonnes bases.



---------------------------------------------------
Un problème avec votre mobile ou une apps
Voir le sujet concerné en cliquant ici
Meilleurs contributeurs