Support

Open search

Pokemon Go Adventure Sync and Samsung Health

New Member

I just upgraded from the S8 to the S10.

 

In the S8 the integration between adventure sync and Samsung health was seamless.  Not an issue all the steps Health recorded were counted in Pokemon Go.  

 

Now with the 10 there is no connection.  And worse no steps are being recorded even when PoGo is open.

 

I went into permissions of Health and under apps PoGo is not there to authorize.  Note: on the S8 I never had to go into permissions.  But thought to check it in trying to solve this issue myself.

 

Anyone have any experience with this?

4 REPLIES 4
First Poster

Yes, I'm encountering this issue as well with my s10+ and adventure sync. It was working amazing in my s9+. I'm going to send feedback to Niantic today to see if maybe it's on their end.

New Member
I'm facing the same problem... tried to solve myself too. I've searched for solutions a whole day but everything i tried was fail... ;-;
New Member

Hola, leí tu problema y yo estoy teniendo el mismo, aunque yo no he cambiado de teléfono,  tengo un A7 2017 desde hace año y medio, y, al igual que tú, PoGo había estado funcionando muy bien hasta la última actualización de software que me pidió realizar mi cellphone, S Health sigue normal, como siempre,  pero PoGo ahora ya no registra ningún paso que doy.

New Member
Have you tried installing Google Fit?