Support

Open search

Phone turning on in my pocket s10 plus

SOLVED
Explorer

How do I stop my s10 plus from turning on the screen and taking screenshots? I have tried changing phone settings but not getting anywhere, I think what is happening is the screen activates and screenshots what ever is on the screen, today I have had to delete 15 saved images all types of screenshots, IE email page, weather page, gallery, homepage, just random shots

I have looked for this in topics but cannot find any posts

1 ACCEPTED SOLUTION

Accepted Solutions
Explorer

Under 'Display' menu within settings there is a toggle option for 'Accidential Touch Protection'. It prevents the screen coming on if its within a dark place (pocket, bag etc).

Have it enabled on mine and carry phone around in pocket all day without any pocket dials or images.

13 REPLIES 13
Superuser I
Superuser I
Whenever the volume down key and the off button are pressed at the same time a screenshot is triggered, a case might prevent you from accidentally pressing these buttons.
Explorer

Hi SjorsK, thanks, it is in a case I would have thought if it was just the volume key and off button I would be getting screenshot of a black screen, I can't figure out what is turning the screen on then opening Apps and screenshotting.

Superuser I
Superuser I

To clarify: It only happens when its in the pocket right?

No idea how tight your pocket is, but tightness and how much the case covers the buttons might be related.

It might also be the "Palm Swipe to Capture" feature (Look it up in settings) that triggers a screenshot but I doubt it. But those are the only two features that might trigger a screenshot.

I have no idea how sensitive the buttons are considering I own an S9+ myself But yep, those are the only two options that might break it in my opinion.

Other things to look at could be malicious apps, but if it only happens in your pocket I would exclude this (Especially considering my advice for that would be a factory reset).

 

I wish you could turn off the screenshot button combination, but I can't seem the find the option ^^' 

Explorer

Under 'Display' menu within settings there is a toggle option for 'Accidential Touch Protection'. It prevents the screen coming on if its within a dark place (pocket, bag etc).

Have it enabled on mine and carry phone around in pocket all day without any pocket dials or images.

Explorer

Thanks I turned it on and hope that sorts it

Highlighted
Explorer

it should, lets us know how it goes

Explorer

Yes all sorted now, thanks

Superuser I
Superuser I
Nice find @Richmar83

I thought that was on by default :p
Explorer

Knowing me I could have turned it off in error lol

Top Liked Authors