Support

Open search

Notifications not working

Highlighted
First Poster

Brand new S10e, upgraded from a s8.  Notifications not working at all. Tried changing adaptive battery and battery optimization.  That didnt work.  Started phone is safe mode, notifications worked.  So, it seems like some app is not allowing notifications, but can't figure it out.  Anyone have same problem?  Is it the T-mobile McAfee app?

2 REPLIES 2
DannyT Moderator
Moderator

Hey, @YoMilhouse.

 

There are two methods you can use with this. You can either slowly delete your apps until the notifications start working. The last app you deleted would be the culprit. Or we can check the most recently used apps in Google Play Store. (This isn't foolproof).

 

In order to stop you from getting the notifications, the app will be active on your device. After the problem occurs, you can go into the Play Store to see which apps have been recently active. This should help you narrow it down, especially if it shows an app that you know you haven't used recently.

 

You can see which apps have been recently active, and uninstall them by opening the Play Store, then going to Menu (three lines) > My apps & games > Installed > Last used.

 

Also, if you could let us know the app when you find it, it might help others in the future! 


MCU.jpg


 Welcome to the Community! :smileyhappy:

First Poster

Is there any app "type" we should start with that may be the culprit?  I went to the play store and nothing really seemed to line up.  I'll try having someone send me a text message and when I don't get a notification, check the latest used apps. 

Top Liked Authors