Support

Open search

Not getting WhatsApp notifications consistent with my current settings

New Member

Thank you so much... I had the same problem, Googled it and your thread came up in the results... I appreciate your indirect help 😍

Apprentice

I have the same issue on my Note 9 

This problem is there on Oreo as well as Pie

 

Even I have tried using ulder versions of Whatsapp but still the problem persists.

 

Samsung kindly look in to this matter as the issue is very much serious

Apprentice

I am also facing the same issue with my Note 9.

Is your issue solved?

 

Regards,

Naman Khanna

Apprentice

Hi Naman  if you look at the replies to this issue you can find that I posted the solution that worked for me.

Apprentice

Tried but it happens again randomly

And when this happend again, i have checked option of silent notification again & found it in ON condition automatically.

New Member

Thank you😁😁😁😁😁👍

Navigator

@Naman wrote:

Tried but it happens again randomly

And when this happend again, i have checked option of silent notification again & found it in ON condition automatically.


My SILENT NOTIFICATIONS are set to "silent" by default when I go to the Phone Settings---> notifications---> Whatsapp.

I turn them on and set them to sound and popup. But they revert to silent status once more.

Navigator

@jonescameron wrote:

Hi all,

 

I thought I would chime back in to say I have solved the issue for myself, I realised that I only wasn't getting vibration/sound notifications when I received an image as part of the message. When I googled this I found out buried in the notification settings there is an option to 'enable silent notifications'. I disabled this and it is working completely fine now.

 

Setting can be found in phone settings > notifications > whatsapp > Silent notifications (turn off)


 

What do you mean when you said you disabled silent notifications?
How does that work? Since you can got to Settings---->notifications--->whatsaapp; and then scroll down to OTHER and go to feature called Silent Notifications (which for me this feature is set to silent by default). I thought that enabling silent notifications would help me to get sound on my notifications when someone sends me a picture?

Apprentice

You guys also facing the same issue?????

First Poster

Thank you, I was getting over frustrated about the same.

Top Liked Authors