Support

Open search

No text notifications on S10+

Highlighted
Explorer

Greetings all.

 

I obtained my new S10+ two weeks ago. I've been using Truecaller and have the paid version and never had a problem with it with the S6 or S8. I noticed, however, that I am not receiving "text jingles" when I receive text messages even though all the notifications are switched on. I figured that there was some software conflict so I tried using Samsung's standard text message app - but I have the same problem. I receive texts and don't get a jingle. 

Does anyone have the same issue and if so, did you resolve it? I'm missing important messages and it's getting annoying. I didn't pay additional money for an early upgrade to experience such a simple problem. Thanks in advance.

17 REPLIES 17
Apprentice

I'm having same issue since software downgrade a few weeks ago. The new bluetooth settings are screwing up the text notifications. I can't get it resolved and it will take another software patch to fix it. This does suck! 

Explorer

Thanks Bobby. Thought I was going crazy. EE does't know how to resolve it and I went to the local Samsung store in the city centre and they don't know either. Their solution: back up the phone and do a factory reset.

 

I hadn't tried turning off Bluetooth so I'll try that.

 

What's annoying is that every notification is working fine. I'm just not getting a text jingle. It can't be Truecaller because I uninstalled it so the Samsung system text isn't working also.

 

They did a recent software update and I thought it was a patch but it still didn't work.

First Poster

I am also having this issue.  It is really frustrating.  Still havent found a fix yet either.

Explorer

Thanks twicetenturns.

I'm beginning to wonder if Samsung even reads these messages.

 

That's three of us so far and yet no response from Samsung.

 

EE and Samsung advised me to do a factory reset but that will take hours of backing up and restoring data plus having to reconfigure the phone.

 

It would be really helpful if Samsung can reply before I try a reset - which may not even resolve the issue.

Apprentice

I have discovered that the Verizon text app gives no notification (vibrate nor audible). But the Samsung app does give vibration but no audible when bluetooth headset is being used. Audible comes through the headset. When I turn headset off, Samsung's app works fine. The software added toggles to the headset which I think screwed it up. 

New Member

Figured my issue out, I long pressed on each contacts set of messages and pressed notifications. It was bugging the hell out of me.

Explorer

Hi! This is positive news because I planned to back up my phone and do a factory wipe.

This option for turning notifications on and off doesn't work on Truecaller but only the Samsung text app.

 

I just followed your instruction and I see that all my messages already have notifications switched on. So, I turned a select few off and then turned notifications "on" again.

 

I'll ask a few people to send me messages. Will let you know if it works. 

I'm disgusted that a Samsung tech support person doesn't help us with this enquiry. They've turned in to Microsoft, i.e. put a product out on the market and get the users to identify and resolve bugs.

Explorer

Unfortunately that doesn't work for me.

 

I use a software called Truecaller which worked on my S8 but for this "problem", I switched back to the Samsing text message software and did what you did. The notifications were already on so unfortunatelfy for me, it didn't work.

 

Unless I find a solution, I'm going to have to back my mobile up and do a factory resent and then restore all the software.

Explorer

OK. Quick update.

 

I'm getting text jingles again - and I have no idea why.

 

Yesterday, I started messing around App permissions and I switched things off and turned it on again. I do recall that I did a "force shutdown" of the Truecaller as well as the Samsung text app. So, perhaps that's what helped.

I think there must have been a software conflict. I also use Avast Premium and I have a feeling that I may have switched it off.

At least now I don't have to do a factory reset.

Hope that helps others with the same issue.

Top Liked Authors