Support

Open search

My S10 always on display rotates to landscape

SOLVED
Explorer

Does anyone know how to stop this. It's pretty annoying 

1 ACCEPTED SOLUTION

Accepted Solutions
Explorer

Looks like the orientation of the Always On Display can now be customised in the Settings. Head to Lock Screen > Always on Display > Screen Orientation > Select Portrait. 

 

 

 

11 REPLIES 11
Troubleshooter

Slide down from top of screen, swip


@DrGashingtons wrote:

Does anyone know how to stop this. It's pretty annoying 


Smartview oops    Portrait turn off
Explorer

Hi

 

It was already off sadly but it keeps doing it 😔

Troubleshooter

@DrGashingtons wrote:

Hi

 

It was already off sadly but it keeps doing it 😔


Sorry Portrit/ Auto rotate if its on

Explorer

Looks like the orientation of the Always On Display can now be customised in the Settings. Head to Lock Screen > Always on Display > Screen Orientation > Select Portrait. 

 

 

 

Explorer

Thanks very much. It has been doing my head in haha 

New Member
Thank you, that works
Observer
Thanks , it was annoying..
New Member
There is no screen orientation on an S10
New Member

Lol my friend was having the same problem the always on display thing wont do it the only way to do it is to on the home screen swipe down the notification panel TAP THE WORDS AUTO ROTATE and the turn off lockscreen 

Top Liked Authors