Support

Open search

Lock screen S10

SOLVED
New Member

I just got the S10 and the always on display is activated. However when I lock the screen it stays black until I either tap it or 'wave' the phone.  Then after about 10 seconds it goes black again. This isn't really always on and I can't figure out how to get it to be always on.  I've restarted as well just in case. 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Explorer

There is a setting for it which changes if it stays on always or only when you pick it up

First Poster

You can adjust how long it stays on in settings. I've got it on permanently.

8 REPLIES 8
Explorer

There is a setting for it which changes if it stays on always or only when you pick it up

Apprentice

Loving the S10+ so far, but how does the always on work? I've selected as on in settings etc but it doesn't stay on during lock screen as it did with my s7/s8, it will if you tap the screen but goes away again after 20 secs or so, anything I should be doing? I've left the screen protector on it comes with 

 

Cheers 

First Poster

You can adjust how long it stays on in settings. I've got it on permanently.

Apprentice

Where is that in settings? Mine just has on or off, then change the theme

Apprentice

Found it - thanks mate, never had to set that on the others so missed it, cheers 

Observer

I can't get to the solutions that users offered for this problem.  I have toggled the Always On to Off then back On and changed other settings and still cannot get the clock to show when the phone is locked.  I also have been unable to find a schedule to schedule when it is on/off.  The only schedule that pops up is for the DND whenever I search.  I really like the Always On feature and would like a solution to the issue.  Thanks in advance for your solutions.

First Poster

@DarlaB wrote:

I can't get to the solutions that users offered for this problem.  I have toggled the Always On to Off then back On and changed other settings and still cannot get the clock to show when the phone is locked.  I also have been unable to find a schedule to schedule when it is on/off.  The only schedule that pops up is for the DND whenever I search.  I really like the Always On feature and would like a solution to the issue.  Thanks in advance for your solutions.


Go to settings and select Lock Screen, then select Always On Display, then Select Display mode, and choose "Show always"

New Member

I don't think this has actually been asnwered as yet to be honest? Are you referring to the length of the lock screen remaining on? I am having this same problem no matter what I try - and I feel like i've tried everything. No matter what i do or the settings i use, the lock screen will only remain on for about 5 seconds before it reverts to the "always on display" screen.

Top Liked Authors