Support

Open search

High volume warning

Superuser II
Superuser II

Any idea how stop showing warning when I connect earphones and increase volume? It is very annoying specially when I control the music from my watch and phone is connected to an amplifier with it's own volume control...

13 REPLIES 13
Explorer

Settings>sound and vibrations>volume>tap on the 3 dots on the upper right hand of the screen>tap on "media volume limiter" and toggle it offScreenshot_20190404-202342_Settings.jpg

 

Highlighted
Superuser II
Superuser II

I'm afraid it is not so easy because I'm in European union and I don't have this option in menu... I used an utility Tasker

Superuser II
Superuser II

I'm afraid it is not so easy because I'm in European union and I don't have this option. 

I used an utility which stopped working in Oreo.  There was also possible catch the window in Tasker but this also doesn't work in Oreo...

Explorer
Sorry I forgot this was the UK forums. I'll search and see if there is a work around for you
Explorer

Can you use sound assistant to set max volume? Also I'm curious. If you go into your settings then in the search bar search for media volume limiter does an option appear?

Superuser II
Superuser II

How could I use the Sound Assistant?

Explorer

It's an app in the Galaxy app storeScreenshot_20190404-213049_Galaxy Store.jpg

 

Troubleshooter

Screenshot_20190405-080426_Settings.jpg

Developer options. Dont know if this works haven't tried it.

Troubleshooter

@SJohnson wrote:

It's an app in the Galaxy app storeScreenshot_20190404-213049_Galaxy Store.jpg

 


Or Samtweak from the store

Top Liked Authors