Support

Open search

Has anyone received their buds yet? (UK)?

Explorer

How did you make them loud

Pathfinder

@Mark007 what is your only issue with the buds mate?

Pathfinder

@MrAlabert I changed the option in Developer options and now im getting fantastic clear sound from mine.  I got to say for such a small item they are pretty ***** good.  

Highlighted
Pathfinder

@Mark007 who is your question directed to?

 

Mine I went into wearable APP and changed the touch pad to volume up n down,  then i turned them up full using the touchpad on the right side,  then I went back to APP and changed the sound to Dynamic,  then I went into developer options and changed the setting in there about sound. Disable Absolute Volume is the one.  Now they super fantastic.

Explorer

My one issue with the buds is adjusting the volume when the buds are connected to my tv

Explorer
@Fudgy31 where is the option for developer options

@Fudgy31 wrote:

@Mark007 who is your question directed to?

 

Mine I went into wearable APP and changed the touch pad to volume up n down,  then i turned them up full using the touchpad on the right side,  then I went back to APP and changed the sound to Dynamic,  then I went into developer options and changed the setting in there about sound. Disable Absolute Volume is the one.  Now they super fantastic.


@Fudgy31Glad the tips seemed to of helped They are pretty poor out of the box to be honest. Bit of a Faux Pas from Samsung.

 

Oh, and don't forget to Disable Media sync in Bluetooth settings.

Explorer

hands up if you still not got yours 

First Poster

32 days for me today and no buds, still validated!

First Poster

No buds here either, 30 days up on Monday.

Top Liked Authors