Support

Open search

Google AR Animals not working S10+

Highlighted
Apprentice

Whenever I search an animal on Google, the 3d view option does not show up, unlike somebody's S9 that gets the option. Anybody else has/had the same problem? How have you fixed it?

5 REPLIES 5
Highlighted
Moderator
Moderator
@Seba737: To use Google Play Services for AR, your S10+ needs the following (according to Google):
- A Google Account
- ARCore-certification
- At Least 1GB of free space
- At least one AR app installed
- An unmetered mobile network
Make sure to use a Google browser or Chrome, search for an animal e.g. Great White Shark and towards the top of the search results you should see a box that says 'Meet a life-sized Great White Shark'. Tap 'View in 3-D' to continue.
Highlighted
Apprentice
It has all of the above. To no avail though.. still not showing up.
Highlighted
First Poster

my s10+ can't  see  aminal either  …

Highlighted
New Member

my Note10+  can't  see  aminal either  …

Highlighted
New Member

Hi I had the same problem but fixed it with some updates. 

just open AR zone on your phone and try to place things to you or your room. 

then allready some updates should be popping up.

I updated  

AR apps (Samsung, Samsung store)

Google play service for AR (PLAYSTORE)

and something else I don't remember but pop up at the AR zone app.

 

after all the updates I was able to use the Google AR stuff and of course the AR Zone stuff.

 

hope it will work with all of you too.

 

keep in mind you have to give quite a lot of permissions to use the AR zone app, so this could also has caused the problem from before.

but now everything works. 

 

Top Liked Authors