Support

Open search

GalaxyS10 won't mirror to Samsung smart tv

First Poster

I have tried all sorts if mirroring apps but to no avail. The tv and phone recognise each ither but refuse to co-operate. Is there a setting on phone that needs tweaking? Tv has been reset and updates current.

5 REPLIES 5
Superuser I
Superuser I

@Jules15 

 

I use Smart View on my Note 10+ 5G to my LG SmartTv without issue.

Screenshot_20191112-054521_Samsung Internet.jpg

 

 

 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

First Poster

I tried this one first, tv and phone recognise each other but won't speak. Same with every app I try which makes me think something is not right in settings. I reset tv back to factory and reinstalled everything, still no joy. Don't want to do same for phone because I would lose a lot if "stuff". But thank you for your reply.

Highlighted
Helping Hand

@Jules15 wrote:

I have tried all sorts if mirroring apps but to no avail. The tv and phone recognise each ither but refuse to co-operate. Is there a setting on phone that needs tweaking? Tv has been reset and updates current.


Both needs to be ib the same wifi network to complete process. 

https://www.apkmirror.com/apk/samsung-electronics-co-ltd/smart-view/ and im sure youve tried ALL VERSIONS.

Supported Smasung SmartTV models*:
. 2011 : LED D7000 and above, PDP D8000 and above.
. 2012 : LED ES7500 and above, PDP E8000 and above.
. 2013 : LED F4500 and above (except F9000 and above), PDP F5500 and above.
. 2014 : H4500, H5500 and above (except H6003/H6103/H6153/H6201/H6203).
. 2015 : J4500, J5500 and above (except J6203).
. 2016 : K4300, K5300 and above.
. 2017 : ULS003U
* Supported TV models may vary by region.

 

 

First Poster
My TV model is 2013 UA50F6400A
First Poster

The problem seems to be with the TV as it will mirror with other televisions, LG and Panasonic.  I spent about an hour speaking with Samsung and we took the tv back to factory settings and re did everything - still it won't work.  Help please.

Top Liked Authors