Support

Open search

Bluetooth connecntion with S10e to Windows 10 - Not working

Apprentice

I am trying to connect my S10e to Windows 10 via Bluetooth. I tried everything:


Update W10 latest Drivers

Restarted everything a couple of times

Tried Safe-Mode of Samsung

Always removed my Device just to be on the safe side

 

Nothing worked. another strange thing is the following. When paring Windows / Samsung adds 2-3 Devices to my machine. On windows, they are shown as paired but on my Samsung, it is not. As soon as I click paring i get an error on my Samsung ( Could not connect). 

 

I also connected other devices like my Airpods, Bluetooth speakers etc. Everything worked.

 

Annotation 2019-11-26 230849.png

9 REPLIES 9
SaudA Moderator
Moderator
Hi @Rambulo

Just to clarify, are you able to connect other Bluetooth devices to your phone? Or is it the other way around? Just need to narrow this down, so we can do further troubleshooting.
Apprentice

I am able to connect all other devices just perfectly fine (on windows and the s10e)

I even changed my BlueTooth adapter to a new one in my W10 pc just to rule a faulty adapter out.

 

With the new adapter I get this error (see the pictures). It is basically the same error as with the last adapter.Screenshot_20191204-163914_Settings.jpgAnnotation 2019-12-04 163929.png

 

As you can see on the one hand my W10 thinks it is paired to my S10e but my S10e Couldn't connect.

Additionally, I have tried all the tips from this YT-video (without any success):

 

https://www.youtube.com/watch?v=VB-GYH0ReRo

SaudA Moderator
Moderator
Thanks for this info, @Rambulo.

That's quite a strange one. Let's try and rule out any hardware issues: Samsung Members app > Diagnostics > Test Hardware > Run through the Bluetooth test and share the results.

Also, can you make sure that the phone, and the other device's software, is up to date?
Apprentice

I did a checkup with the Members App. Everything works fine. For me it was called interactive check -> result was good.

 

Additional Infos:

 

Windows 10 Pro (Desktop PC) Version 18363

Bluetooth Adapter 1 ( Wifi Card with Intel-Chip)

Bluetooth Adapter 2 - the latest one from my last post is from ASUS (Bluetooth Dongle)

 

I removed and added the all Bluetooth devices in device-manager (hence reinstalled them)

I also tried to update the driver with driver booster (only whql certified drivers)

TessM Moderator
Moderator

Thanks for giving this a try @Rambulo Have you made any other changes on the phone apart from the software update, for example: download any app? If not, can you try to run the phone in Safe Mode and check if you are able to connect it to the PC whilst is running on this mode?

 

You can find how to do this here.

Apprentice

I did not make any change beside downloading apps from playstore (which actually should not matter ?) . I will try safe-mode and will get back to you with the results

TessM Moderator
Moderator

Sometimes apps may affect the behaviour of some features @Rambulo which is why I asked if you have made any change on the phone. I will keep an eye for your next post. 

Apprentice

I tried safe-mode. Didn't change a thing. My next idea was to clear all caches (like dalvin-cache) but since the new OS updated just dropped for me I didn't do it since it was pointless anyway.

 

With the new update (let's call it One UI 2 - for the sake of other people reading this) all my problems are gone and I now can use it

 

--

 

TBH: The only real solutions I saw are 3 things:

1) Either reset your phone

2) Clear all caches

3) Hope for update a big update where the background process of the update does some of the steps from above for you in the process.

First Poster

I have the same issue and the big update did nothing... No soloution i sight and i really want to use the Your Phone app

Top Liked Authors