Support

Open search

Bluetooth S10+ won't pair with anything ( not just car)

Apprentice

My phone pairs but then can't transfer my contacts to my car and loops constantly between connecting/disconnecting for about 10 minutes before giving up and permanently staying disconnected.

 

I've tried resetting network settings, clearin cache/data from the Bluetooth and using the apps suggested on these forums.  Nothing makes any difference at all.  Meanwhile, 3 current iOS devices and my previous 4 Android devices have had absolutely zero issues.

 

Would be nice if Samsung came out with some official acknowledgement of the Bluetooth issue as judging by a simple Google search, the problem is pretty widespread!!

AntS Moderator
Moderator

It's relevant to you S10 folks too, so reposting my post from over on the S9 board for you:

 

Hi all.

 

We've let our developers know about this one. They've got back to us today, and advised that as there’s a range of Bluetooth issues/symptoms going on, they want to more closely examine each one individually so they can produce a fix for you as quickly as possible.

 

The more info they've got from folks experiencing any of the issues the better for that. So if you’ve not done so already, can you guys send error reports with log files via the Samsung Members app as soon as the issue occurs for you? (Samsung Members > Get Help > Send Feedback > Error Reports > [select error type] > attach a description and tick ‘send system log data’ > Send.)


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice

Have done so and will do again if it helps.

 

If it helps, my issue seems to be linked purely to the sycing of contacts between the phone and the car.  If I deny access to my contacts, the Bluetooth connection for calls and audio seems to work perfectly.  Hope that can be passed on to the developers to help???

AntS Moderator
Moderator

Cheers @WhiteHartMart.

 

And a good idea to put that info about the denying access in the error report description itself.


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

Experiencing same issue with our 2018 mini. I can see the car, but can't pair. It wasn't a problem with my old s8 or wife's iPhone Xs.

New Member

Hi,

 

I cannot connect anymore to Denon AV x2300 using bluetooth. It used to work perfectly for couple of days, then slowly started to refuse to reconnect. An unpair or restart worked for some time, now with clear cache, reset network settings, factory reset, no chances to reconnect.

 

First Poster

Are there any updates or an ETA on the possible fixes? I haven't been able to get mine to connect to any of the devices I own including my car. (2011 Lancer Evolution MR)

My S7 still connects to it fine with no issue and all of the other devices.

Just Browsing

The Force Pin Pair app solution suggested by Julien_C worked on my BMW MINI Countryman PHEV.  Simple, free download from the Play Store and the phone paired with the car straight away.  So far tested phone, contacts download and BT audio and all work fine.  I suggest trying this method on any car with BMW iDrive.  

Apprentice

You Sir, are a genius. I have been trying to connect to my mini since I received my phone. Works a treat now, many thanks

Highlighted
Apprentice

My phone wouldn't even detect the car, nevermind pair. However, my phone got a android update yesterday (455mb), put my phone into flight mode and off again and now working perfectly. Looks like the update worked a treat, as using the force pair app and resetting connections didn't work the 1st  time. Has anyone else had this update and did it work for you?

Top Liked Authors