Support

Open search

Android Auto BETA Update One UI2.0

Highlighted
Voyager

Hey,

 

i got a problem today, when i tried to use my Android Auto App.

The sound is decreasing when there is an alert (Waze for example when you have to follow a direction) but i'm not able to hear the information said (my volume is set up to 30 into my car). Google Assistant got the same problem, i'm not able to hear when the voice is speaking :/

 

Anyone got the same problem ?

 

Sincerly.

14 REPLIES 14
Highlighted
Apprentice

I have exactly the same problem. It looks like system sounds don't work but audio via Spotify works fine

Voyager

It seems to be a known issue after several readings. 

Highlighted
Apprentice

I thought I was going crazy. Thanks hopefully they fix it in next update

 

Highlighted
Moderator
Moderator

Hi @Cardy06,

 

have you reported this through Samsung Members? If not, please send you feedback following this route: Samsung Members App > Beta Feedback > Send Feedback > Error Reports so our developers can have a look at the issue and try to resolve it. 

Highlighted
Voyager

Yes yes, i did that before to post here  

Highlighted
Apprentice
I had too
Highlighted
Moderator
Moderator

Great! Thanks for doing that. Please keep reporting any issue that you have with the Beta so our colleagues can improve them. 

Highlighted
First Poster

@Cardy06 wrote:

Hey,

 

i got a problem today, when i tried to use my Android Auto App.

The sound is decreasing when there is an alert (Waze for example when you have to follow a direction) but i'm not able to hear the information said (my volume is set up to 30 into my car). Google Assistant got the same problem, i'm not able to hear when the voice is speaking :/

 

Anyone got the same problem ?

 

Sincerly.


 

Highlighted
Apprentice
I have this same issue
Top Liked Authors