Wsparcie

Open search

Problem z ładowaniem Galaxy Note 9

ROZWIĄZANE
First Poster

Witam, doszło dzisiaj do sytuacji w której mój note 9 został zamoczony i oczywiście pojawił się komunikat o wykryciu wilgoci w porcie służącym do ładowania który po około godzinie znikł. Po około 8 godzinach podłączyłem telefon do ładowania i telefon zaczął się ładować ale tylko przez sekundę i od razu przestał, nie wyświetla się żaden komunikat poprostu telefon przestaje się ładować, czy mogło dojść do uszkodzenia portu? Czy może to standardowa procedura albo zabezpieczenie? Nie udało mi się znaleźć w internecie informacji na ten temat. Dodam że telefon kupiłem 2 tygodnie temu w salonie Samsung i nie było z nim do tej pory żadnych problemów oraz że ten sam przewód bez problemu ładuje mojego Galaxy S8

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Highlighted
Superuser I
Superuser I

Taki komunikat pojawił się również w moim telefonie Galaxy S8+. Telefon był przecierany wilgotną szmatką i widocznie niewielka ilość wody dostała się do portu ładowania. Po podłączeniu ładowarki telefon poinformował mnie, że należy osuszyć port i spróbować ponownie. Przy pomocy suszarki osuszyłem port i odczekałem kilkanaście minut. Ponowna próba ładowania zakończyła się sukcesem.

 

Obawiam się, że w Twoim przypadku doszło do uszkodzenia z powodu nadmiernej ilości wody. W takim wypadku pozostaje zgłosić się do autoryzowanego punktu serwisowego.


>>> Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk! <<<
>>> Doceniaj i bądź doceniany. Kliknij w przycisk polubienie lub rozwiązanie tematu, aby docenić innych! <<<
2 ODPOW. 2
Hotshot

Sprzydało by się podłączyć inną ładowarkę , zobaczyć czy będzie reakcja.  Wcześniej dokładnie osuszyć port USB. 

Jeżeli dalej nie będzie ładować to pewnie woda podeszła tam gdzie nie powinna i cały moduł będzie do wymiany.

Highlighted
Superuser I
Superuser I

Taki komunikat pojawił się również w moim telefonie Galaxy S8+. Telefon był przecierany wilgotną szmatką i widocznie niewielka ilość wody dostała się do portu ładowania. Po podłączeniu ładowarki telefon poinformował mnie, że należy osuszyć port i spróbować ponownie. Przy pomocy suszarki osuszyłem port i odczekałem kilkanaście minut. Ponowna próba ładowania zakończyła się sukcesem.

 

Obawiam się, że w Twoim przypadku doszło do uszkodzenia z powodu nadmiernej ilości wody. W takim wypadku pozostaje zgłosić się do autoryzowanego punktu serwisowego.


>>> Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk! <<<
>>> Doceniaj i bądź doceniany. Kliknij w przycisk polubienie lub rozwiązanie tematu, aby docenić innych! <<<
Autorzy z największą liczbą like