Support

Open search

Not installing a app manually on Note 8

New Member

I am trying to install an app whatsapp plus apk but it is not installing manually. It said there is no permission to install it. 

So, kindly tell me how to install this app on my note 8.

5 REPLIES 5
Superuser I
Superuser I

Out of the box a Samsung phones preference settings is to deny letting an Apk file download. 

 

So a person typically needs to change that preference setting. 

 

You should find it in Settings-Biometrics and Security-Install Unknown Apps 

 

Or look in Settings-Apps-Tap the 3 little dots in the top Rh Corner-Special Access-Install Unknown Apps. 

 

Please take into consideration these apk files have not been vetted by Google so when downloading from this way your accepting risks. 

 

 

Current Phone ~

Samsung Note 9 Model: SM-N960 Dual Hybrid 512Gb_ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

DannyT Moderator
Moderator
Have you tried @BandOfBrothers suggestion @Ross9?

Did this help?

MCU.jpg


 Welcome to the Community! :smileyhappy:

New Member

Sir I am facing the same issue, When I am trying to instal the Gbwhatsapp latest APK the message I am getting is you do not have the permission to install it.

Superuser I
Superuser I

@ishika121 wrote:

Sir I am facing the same issue, When I am trying to instal the Gbwhatsapp latest APK the message I am getting is you do not have the permission to install it.


@ishika121 

 

Out of the box the phone is set to stop apk file downloads. 

 

You'll need to go into settings and allow downloads from outside sources.

 

Be aware > downloading apps via apk files away from the safety of the Playstore is performed at your own risk.

 

 

Current Phone ~

Samsung Note 9 Model: SM-N960 Dual Hybrid 512Gb_ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

New Member

I was trying to install an app from outside play store, aptoide.

The apps installed from there ended up with app not installed error. 

Had to open google settings-security-google play protect-  to the top right settings gear turn off 

-scan device for security threats

-improve harmful app detection

 

Apps installed afterwards normally

Top Liked Authors