Wsparcie

Open search

Klawiatura i wpisywanie głosowe po Polsku

Highlighted
ROZWIĄZANE
Apprentice

Witajcie, 
Po przesiadce z S7edge na Note9 nie mogę sobie poradziś z ustawieniem Głosowego wpisywania na klawiaturze z Note9.
Wszytsko ustawiowne na PL, a jak wciskam mikrofon to "słucha" po Angielsku, w jezykach obsługiwanych nie widać PL.
W S7 działalo idealnie na Stockowej klawiaturze. 

Jedyne co mi się udało to odpalić klawiaturę Google i wtedy działa, ale tracę funkcjinalność pisania rysikiem (nie chcę GBoard) Jest na to jakaś solucja? 

Wersja softu z 1.03.2019, Android 9

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Apprentice

No i sie dogrzebałem, pomogła solucja z poniższego filmu. 
Trzeba wyszukać a ustawieniach aplikacji "wprowadzania głosowego Samsung" i dezaktywować tą apkę (jedna z Systemowych) - wraca normalnej rozpoznawnie google.


https://www.youtube.com/watch?v=WSjENE15y4k

7 ODPOW. 7
Legend

A jak masz ustawione w Google-ustawienia-język i region ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

Wszędzie gdzie da radę jest PL, 
W S7 nie musiałem nawet nic zmieniać, sam mnie "słuchał" po Polsku. 
Tutaj jak chcę coś powiedzieć (zamienić na tekst) mam ograniczoną listę języków :( (zaznaczyłem na obrazku) 
Mimo, że mechanizm rozpoznawania mowy google jest zainstalowany i z klawiaturą GBoard działa elegancko.

 

klaw.jpg

Apprentice

Taj jak by brakowało opcji w Ustawieniach (przykałd z S8) 

  1. Tap Settings > General management.
  2. Tap Language & input.
  3. Tap Text-to-speech.
  4. Select desired TTS engine:
    • Samsung text-to-speech engine
    • Google Text-to-speech Engine
Legend

@kokein  U mnie jest tak jak na zdjęciach

Screenshot_20190401-125459_Samsung Keyboard.jpgScreenshot_20190401-125511_Samsung Keyboard.jpgScreenshot_20190401-125526_Samsung Keyboard.jpgScreenshot_20190401-125636_Samsung Keyboard.jpg





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Apprentice

No i sie dogrzebałem, pomogła solucja z poniższego filmu. 
Trzeba wyszukać a ustawieniach aplikacji "wprowadzania głosowego Samsung" i dezaktywować tą apkę (jedna z Systemowych) - wraca normalnej rozpoznawnie google.


https://www.youtube.com/watch?v=WSjENE15y4k

RadekK Moderator
Moderator

Super, że udało Ci się dojść do rozwiązania. Zaakceptowałem Twój post jako rozwiązanie, w przyszłości może pomóc innym użytkownikom szybciej i sprawniej znaleźć odpowiedź.
Dziękuje za podzielenie się instrukcją

 

Jeśli moja odpowiedź była pomocna, zaakceptuj ją jako rozwiązanie albo kliknij like!

 

Sprawdź nowy dział Wideo i podziel się opinią.
Observer

a ja mam inne rozwiązanie.

bez ubijania aplikacji (której akurat nie było w moim telefonie jak pokazano na filmiku)

u mnie to było tak:

1.  Ustawienia

2. Zarządzanie ogóle

3. Język i wprowadzanie

4. Klawiatura ekranowa

5. + Zarządzaj klawiaturami

6. wpisywanie głosowe Samsung - disable  / pisanie głosowe Google - enabled

 

po resecie telefonu czyta mnie po polsku

 

Dzięki

Autorzy z największą liczbą like