Support

Open search

Galaxy Note 9 with Dex Pad and USB game controller problem

First Poster

Hello,

 

I bought Dex Pad to use it with Galaxy Note 9 mainly for gaming. I use it with a USB game controller connected.

Problem is that the input from the controller works while the screen of the phone is on. When the screen of the phone goes off the input of the controller stops also. I could not find out how to prevent the screen from not turning off and this ruins the gameplay experience.

 

I tried with several different game controllers connected over USB and also over Bluetooth. The problem remains on all of them. However USB mouse connected works fine even if the screen is off.

 

The model number of Dex Pad is EE-M5100.

Galaxy Note 9 is SM-N960F, Baseband N960FXXU2ARH7

9 REPLIES 9
Apprentice

I am having the exact same problem. This kills the game experiance. 

DannyT Moderator
Moderator

Hi there, @Boysa22 & @StevePreslar.

The way to turn off the screen timeout can be found in Developer Options. Now, while we're not allowed to explain how to turn developer options on, a quick search online should point you in the right direction. The option you'll be looking for is called 'Stay Awake'.

Hope this helps!


MCU.jpg


 Welcome to the Community! :smileyhappy:

Apprentice

Screen still times out for me. Is this an issue with all note 9's. Feeling frustrated 

Apprentice

Backlight manager from the play store works for me.

First Poster

Sadly I'm having the same problem.

I was trying to use my 8bitdo joystick via Bluetooth, while having a Microsoft keyboard + mouse connected via one single USB wireless receiver. The analog stick and D-pad work by 1 or 2 minutes, and then stop working. Only action buttons remain functional (a, b, x, y, l1, r1, l2, r2, select and start). So I open other app and return to game emulator, and it works again by 1 or 2 minutes. Very sad. 

First Poster

When I open my game, the game tools icon pops up in my status bar. I tap the icon in the notification bar and tap "advance game features". Once in, there should be an option called "auto screen lock" that I suspect may be turned on if you are facing this. I had this on as well and turned it off and the problem stopped for me.

 

Hope this helps you like it did me

First Poster
Have you turned off auto screen lock in the game tools menu?
First Poster

Game Tools Menu is different when you are on DeX mode. It does not show that option. When I'm playing only with smartphone screen or mirroring it on TV, all works well. The problem is when you turn DeX mode: you are playing on TV screen and Note9 turn off its screen, cutting Bluetooth controls. 

First Poster

Desktop Hub app

Top Liked Authors