Support

Open search

Full size keyboard not appearing in games

Highlighted
SOLVED
First Poster

Hi, I faced this issue on the Samsung Galaxy Note 9, whereby the keyboard doesn't show up in full size by default [refer to attachments] when I'm in games.Ive tried searching the keyboard settings but I can't seem to find anything to change the size of the keyboard. Please help!

Landscape in games result in small keyboard appearing. It's also possible to move the keyboard around freely.Landscape in games result in small keyboard appearing. It's also possible to move the keyboard around freely.

 

In other apps that isn't a game the normal keyboard will show up.In other apps that isn't a game the normal keyboard will show up.

 

Portrait games also shows the same keyboard instead of the full-sized keyboardPortrait games also shows the same keyboard instead of the full-sized keyboard

 

Keyboard settings doesn't allow me to change the keyboard layout or its sizeKeyboard settings doesn't allow me to change the keyboard layout or its size

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
First Poster

Hi when You laod game You must click icon from attached and go to more option and click floating keyboard.Click iconClick icon

 

View solution in original post

Highlighted
First Poster

Ok I've managed to find the solution:

 

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.Open game tools setting from navigation barOpen game tools setting from navigation bar

 

Go to additional features and disable floating keyboardGo to additional features and disable floating keyboard

 

View solution in original post

2 REPLIES 2
Highlighted
First Poster

Hi when You laod game You must click icon from attached and go to more option and click floating keyboard.Click iconClick icon

 

View solution in original post

Highlighted
First Poster

Ok I've managed to find the solution:

 

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.Open game tools setting from navigation barOpen game tools setting from navigation bar

 

Go to additional features and disable floating keyboardGo to additional features and disable floating keyboard

 

View solution in original post

Top Liked Authors