Open search

Fade in or ascending volumn in media

First Poster

Hi Guys. I am new to Samsung, but not Android and I have switched from iOS.

How do you disable the fade in of the audio player?

If I am doing online flashcards, say, through Glossika; the firdt word or 2 words are often inaudible and I can't hear the complete sentence.


Aslo, it's very annoying, not a deal breaker, but this is a really stupid feature when it interferes with with your listening of media. It sounds fancy for the incoming ringtone. 


Thank you. 


Superuser I
Superuser I

Hi @Padraic82, the only way currently to stop the notification lowering the current audio is to use the do not disturb mode or place the phone into the silent mode (also adjust the volume of notifications in the sound options) as for the other problem, I don't see a option to change this I would say it sounds like a safety feature to stop sudden loud noise from causing hearing damage. hope that helps you a little. 

First Poster
Thank you😁. I'm ok with the volume lowering with notifications. But the later issue is an issue, and we should be able to disable it. Hopefully someone knows an app or Samsung update the software.
Superuser I
Superuser I

@Padraic82 Hi again just a quick fix maybe (if you use headphones) go to the Samsung app store (found in the Samsung folder on the app draw) and search for  Sound assistant and download this app. Once you have done this open the app up and select separate app sound, then select the app you are using and the audio device (headphone need to be connected) and this will mean only the sound of that app will be played in the earphone (so no alerts) give it a go and let me know if it solves the issue for you.

Top Liked Authors