Open search

Emergency calls only

First Poster

My note9 keeps saying emergency calls only.

It keeps cutting out can only occasionally use Wi-Fi calling. 

Superuser I
Superuser I

Hi @Mummy2_5


That's not good  !


Does this happen everywhere or in one place ?


Your chosen Mobile Network Operator will have an online Network Mast Checker which you should be able to use to see if this is a mast issue. 


Also Mast Congestion can be an issue sometimes. 


Every Network has fringe coverage areas and not-spots too. 


As a process of elimination to rule out the phone or sim card can you try your sim card in another phone. 


And if possible try another sim card in your phone. 


If the issue continues in another phone then your sim card may need replacing by your network via a sim swap or your customer services from your network need to check your account. 


If the issue stops in another phone and the same happens with the alternative sim card in the phone then if a soft reboot by turning the phone off and on does not help then you could try backing up and using a Factory Reset. 


A Samsung Service Centre will be able to run a diagnostic on the phone too. 



My advice comes from being a UK Samsung Phone User.
Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

First Poster

This happens all the time. 

Even tried new SIM and made no difference

Tried reset still nothing 

Superuser I
Superuser I

Hi @Mummy2_5,


Can I ask you to post the phone details (model number and the build number) also which country you are in please?.



After making a 911 call my Note 9 was stuck in Emergency Calls Only.  


Easy Fix.

1.  Swipe down from the top to get Notifications Screen.

2.  Scroll  through Notifications until you get to the one related to Emergency Calls Mode and tap on it.

3. On this screen, drag the red X  on the bottom right towards the left  (center of screen) to Exit Emergency Calls.

You should now be out of emergency mode.

 This worked for me.




First Poster

Help call me

First Poster


For some reason my phone says emergency calls only I've tried everything and cannot get it to


New Member

Check if your subscription payment is up to date

Some users completely forget about paying their bills sometimes and the carrier disconnects them from the network. Basically, in this case, it’s not a technical issue, as the phone is running smoothly.

Before considering a potential fix, make sure that you’ve paid your subscription. If you haven’t, do it right away, then send your carrier the confirmation, in order to be quickly reconnected and use the phone at its full capacity immediately.

Power cycle your cell phone

Power your phone off, leave it off for 30 seconds to a minute, and then power the phone back on. Wait for the phone to power on all the way and then try your cell phone to see if it’s working properly. Restarting the phone will force it to try and reach out and attempt to connect to your network again. If it was just a hiccup with the software this extremely simple reboot can fix the issue.

Select your carrier manually

You can try connecting to the network manually. Sometimes, the carrier changes some settings, causing the network to disconnect. I’ve been through this myself a few times and applying this tip helped me.

In order to do this, simply follow this path: Go to Settings > Wireless and Networks > Mobile Networks > Network Operators. It can vary a bit, depending on your phone’s manufacturer, but on most Android handsets it’s exactly like this.

Here, you will find a list of the carriers available in your country. Select the one you’re using and give the phone a few moments, until it connects back.

Change the Network Mode to GSM Only

Even though they are considered outdated and slow, 2G networks are some of the strongest still available. And they can be a solution if your phone says emergency calls only.

In order to use them, you need to follow a path in the menu, but again, it’s different, depending on your phone’s manufacturer. Try one of the following:

  • Settings > Mobile Networks > Network Mode
  • Settings > Data usage, then tap on the Menu icon from the upper-right corner

Here, select Cellular Networks > Preferred Network Type and Select GSM Only. Give your phone a few moments and see if it connects to the network or it keeps showing the same message.

Top Liked Authors