Support

Open search

Do Not Disturb Sucks

Highlighted
SOLVED
First Poster

I just updated to Android 9 and now do not disturd mode in quick settings no longer mutes everything. Literally the only time I ever used that setting was to completely mute my phone and now it is worthless as there is no quick/easy alternative to do what this used to do.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Pathfinder

Curiosity got me.  Are you hitting Do Not Disturb or or you hitting Mute??  Mute kills everything audible coming from my phone.  Do not disturb is configured through settings to ALLOW / DENY sounds that you configure.  Phone calls from Contacts for example. Settings>Notifications>Do not disturb>Allow exceptions.... 

You can allow or block:

Alarms

Media

Touch Sounds

Calls from whoever 

Message from whoever

Repeat callers

Event alerts

Reminders

 

The Mute button turns EVERYTHING AUDIBLE off.   

First Poster

Somehow didn't see this until now, my apologies. Turns out I was just being a dingus, but my preferred settings were changed. Taken care of now!

2 REPLIES 2
Pathfinder

Curiosity got me.  Are you hitting Do Not Disturb or or you hitting Mute??  Mute kills everything audible coming from my phone.  Do not disturb is configured through settings to ALLOW / DENY sounds that you configure.  Phone calls from Contacts for example. Settings>Notifications>Do not disturb>Allow exceptions.... 

You can allow or block:

Alarms

Media

Touch Sounds

Calls from whoever 

Message from whoever

Repeat callers

Event alerts

Reminders

 

The Mute button turns EVERYTHING AUDIBLE off.   

First Poster

Somehow didn't see this until now, my apologies. Turns out I was just being a dingus, but my preferred settings were changed. Taken care of now!

Top Liked Authors