Support

Open search

Cannot Hear Call and Messages Notification When Do Not Disturb is Enabled

First Poster

Cannot Hear Call and Messages Notification When Do Not Disturb is Enabled...

I can see the Call/Message come through but No Ringtone No Alert... I have added to Favorite etc etc..

5 REPLIES 5
AndrewL Moderator
Moderator
@ibayley: When Do Not Disturb is on, sound and vibration will be muted, therefore you need to go to Settings > Notifications > Do Not Disturb > Allow Exceptions > Calls from > Favourite Contacts Only > Messages From > Favourite Contacts Only. you should also make sure that your general call volume is set to 'Sound' by swiping from the top of the screen to the bottom and tapping the Speaker symbol so it turns blue.
First Poster

Andrew,

thank you for your response, but, I have already done all which you suggested....

Pathfinder

@ibayley wrote:

Cannot Hear Call and Messages Notification When Do Not Disturb is Enabled...

I can see the Call/Message come through but No Ringtone No Alert... I have added to Favorite etc etc..


There are two ways of muting your phone.  And I've seen users confuse each one and refer to one when they mean the other.  There is the Mute button, accessable when you pull down the screen to the menu and click the button that looks like a speaker with sound waves coming out of it.  Click this once, and you get a speaker with a slash.  This is muted but with vibrate still on.  Click again and the icon changes color meaning that it is totally muted, no sounds, no audible notifications, no nothing regardless of any other settings.  

The other is the DND feature.  (Do Not Disturb)  Again when you pull the screen down, you will see an icon looking like a circle with a dash.  This actives the Do not disturb feature which is DIFFERANT that the Mute button.  

The DND will mute all calls with the exception of those that are configured at Settings > Notifications > Do not Disturb.  Here you set up times when you want DND to run, days of the week, Configure Exceptions to the DND rule such as family, contacts list...  

Pardon me if you already know these features, but I've seen many people that confuse the two features.  I use the DND feature at night, so that my email doesn't go off,  and telemarketers don't wake me up.  But family calls come right through as with text messages from my contacts, alarm company... I use the Mute feature for when I am in a movie theater or someplace where I do not want to be disturbed.  

First Poster
Brad,
i have been using Notes since Note 5 and this is the first time i am having this issue...
I have set Exceptions and also raised the Media volume just as a precaution, still no SOUND on notifications for text and NO SOUND when i get calls from my Favorite Contacts...
Highlighted
Pathfinder

Good. Pardon me for popping in. I've seen way to many people click the wrong button and getting the two of them mixed up. I won't bother you any more. 

Top Liked Authors