Support

Open search

Camera in landscape!

SOLVED
First Poster

Screenshot_20190515-114402_Camera.jpg

This is what happens if I try to use camera in landscape mode! Works fine in portrait.

Any suggestions as to cause would be much appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
First Poster

@TracyR wrote:

That's an odd one @OldGit31 

 

Try clearing the cache on the camera:

Settings > Apps > Camera > Storage > Clear Cache.

 


Thanks, but I've just solved the problem. I have Rotation Control Pro installed with control set to automatic. What I had to do was switch on ,'Per App Setting' then set the camera app to portrait only! Problem solved 😀😀

3 REPLIES 3
TracyR Moderator
Moderator

That's an odd one @OldGit31 

 

Try clearing the cache on the camera:

Settings > Apps > Camera > Storage > Clear Cache.

 

Sherlock 2.jpg
Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

First Poster

@TracyR wrote:

That's an odd one @OldGit31 

 

Try clearing the cache on the camera:

Settings > Apps > Camera > Storage > Clear Cache.

 


Thanks, but I've just solved the problem. I have Rotation Control Pro installed with control set to automatic. What I had to do was switch on ,'Per App Setting' then set the camera app to portrait only! Problem solved 😀😀

TracyR Moderator
Moderator

@OldGit31 wrote:

@TracyR wrote:

That's an odd one @OldGit31 

 

Try clearing the cache on the camera:

Settings > Apps > Camera > Storage > Clear Cache.

 


Thanks, but I've just solved the problem. I have Rotation Control Pro installed with control set to automatic. What I had to do was switch on ,'Per App Setting' then set the camera app to portrait only! Problem solved 😀😀


Great to hear, thanks for sharing! 

 

Sherlock 2.jpg
Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Top Liked Authors