Support

Open search

Android Pai Update on Note 8

New Member

got the official android pie update on Note 8 last week and now I am having a lot of issues.

 

The call log (recent calls) is all messed up, completely wrong.  I got calls from 9 different people today, but it only shows the last one  with a (9) on the side, as if all the calls were made by that contact..

 

It seems that this update was not ready yet. Worst update ever.

12 REPLIES 12
Highlighted
Superuser I
Superuser I

That's not good @Sanchit 

 

Speaking from my experience all those aspects of the update are fine.

 

I'm only using the Samsung stock apps for phone etc and use no 3rd party launcher etc.

 

Can you put your phone in Safe Mode which disables your downloaded apps and leaves the stock ones working which will help determine if a downloaded app is causing issues.

 

A known rogue app is clean master.

 

If this still happens in Safe Mode then I'd suggest to first clear your phones system cache files.

 

If it stops in Safe Mode then come out of it and start deleting your most recent apps one at a time until it stops.

 

A factory reset would be a very last resort after backing up and removing any applicable Sd Card.

 

 

Current Phone ~

Samsung Note 9 Model: SM-N960 Dual Hybrid 512Gb_ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

New Member

How do you even get the Note 8 Pie update?? I've been checking for the update but still dont have the option to update. Latest update was the January 2019 update- But no Pie yet :(

New Member

I hate this pie update on my note 8 

It really sucks  i have been with samsung phone from start  ....

Now i really consider trying a  ***** phone called iphone

New Member

I also downloaded the official Pie update to my Samsung Note 8 last week and I wish I hadn't. Now my phone will not allow me to make calls or texts from my Tesco Mobile account. My phone just says 'Not registered on network' and if I search for mobile networks nothing happens just goes round and round waiting.....

 

Utter rubbish! I'm having to use my partners mobile when needed. I've tried 'Safe mode' and restarts but nothing happens.

 

Please can anyone help?

New Member

I got the Update a few days ago. And I wish I could go back, to how it was before the Update. 

First Poster

This update is absolutely awful. Either they revert back or Im going to consider iPhone

New Member

This update has me hating a phone that I paid $1000  for.  What a slap in the face to loyal customers.  I use my phone for business and now I am ashamed to let my clients see me using it because of the pink and purple colors when I have a call. Don't tell me.. "just download an app or launcher or theme"... screw that, I bought this phone because I liked the professional look and feel. I now have a 12 yrs old girls phone. Why should I pay for an app just to make my phone usable again. Free apps are ***** and full of ads. This is completely uncalled for. I refuse to buy anything else from Samsung until they send out  an update back to Oreo.  Samsung...hello.......can you hear us? Don't think it will just go away and people will adjust. We will not. The very features and styles that separated you from apple, are now the features that are pushing people to apple. At least apple knows who they are and don't try to copy others.  Stop being influenced by others and cater to those customers that buy your product. Anybody wanna buy a note 8 for $10.  I have one and I'll throw in a $5 gift card since it has the pie update. This isn't helping.....still angry....actually worse than when I started.  Look what you've done to me Samsung. I hope you're happy. Your pink and purple screens have me seeing red. 

First Poster

Hi All,

I have same issue with Note 8 after the update. It randomly  disconnects from my car (2018 Reg Land Rover Discovery Sport) I never had this issue with Android 8.

I have done a factory reset, cleared Bluetooth cache and wiped system cache many times. I have also cleared car bluetooth  many times as well. Also re paired  many times.

I took it to Samsug Support center, they ran a diagnostic and there was no issue and blaming the car.

phone works on other car and speakers with no issue.

Can someone suggest  a fix please.

Thanks. 

First Poster
Top Liked Authors