Assistance

Open search

supprimer son de demarrage note 10+

Highlighted
RÉSOLU
Apprentice

Bonjour, quelles sont les méthodes tolorées pour supprimer le son au démarrage du note10+ ?

Bien entendu, proposer de couper le son avant de fermer puis de le remettre après le démarrage n'est pas gérable.

Je souhaite utiliser une méthode drastique qui ne supprime en rien la garantie de mon appareil.

Merci.

Cordialement.

1 SOLUTION APPROUVÉE

Solutions approuvées
Apprentice

Bonjour, merci de prendre en compte mon petit problème.

   Lorsque j'allumais ( car je viens de trouver un moyen pas trop contraignant), le N10+, j'avais avant la saisie du code PIN, une notification sonnore for génante.  (Le jungle de  type "space line" , niveau max) .

   Il m'a été proposé par un conseiller de mettre au minimum le volume du son "system" et ce, sans effet.

  J'ai trouvé le moyen de supprimer le signal en positionnant le son des notifications de la carte SIM sur "discret". 

J'espère que cela pourra  servir à ceux qui ne veulent pas passer par le root pour résoudre, en effet, les propositions trouvées sur internet sont, soit de couper le son avant de fermr l'appareil, soit de passer par le root pour renommer certains fichiers.

 

Encore merci.

Je vais essayer de trouver le moyen de mettre en résolu.

Voir la solution dans l'envoi d'origine

7 RÉPONSES 7
Pathfinder
Bonjour, mon note 10 plus ne fait pas de son au démarrage, pourrais-tu être plus précis stp que je regarde de mon côté.
De quel son parles-tu?
Apprentice

Bonjour, merci de prendre en compte mon petit problème.

   Lorsque j'allumais ( car je viens de trouver un moyen pas trop contraignant), le N10+, j'avais avant la saisie du code PIN, une notification sonnore for génante.  (Le jungle de  type "space line" , niveau max) .

   Il m'a été proposé par un conseiller de mettre au minimum le volume du son "system" et ce, sans effet.

  J'ai trouvé le moyen de supprimer le signal en positionnant le son des notifications de la carte SIM sur "discret". 

J'espère que cela pourra  servir à ceux qui ne veulent pas passer par le root pour résoudre, en effet, les propositions trouvées sur internet sont, soit de couper le son avant de fermr l'appareil, soit de passer par le root pour renommer certains fichiers.

 

Encore merci.

Je vais essayer de trouver le moyen de mettre en résolu.

Voir la solution dans l'envoi d'origine

Superuser I
Superuser I

Bonjour @semniorpapou , il me semble que les sons système se désactive plutôt dans la section "sons système et vibrations" et non pas en mettant le son des notifications de la carte SIM sur "discret". 

Tant mieux si ça fonctionne  mais j'aimerais que vous regardiez dans la section proposée  pour me dire ce qui est activé chez vous  et aussi que me vous faisiez un printscreen de la page où vous avez coché " discret" SVP

 

 

Screenshot_20190930-012200_Settings.jpgSons système

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur « Accepter comme solution » pour aider ceux qui se posent la même question. Merci
I f it help you a bit, click on the THUMB, If I solved your problem click on « Accept as a solution to help those who ask the same question. Thank you
Apprentice

Bonjour,

merci de m'aider à résoudre ce problème. voici les copies d'écrans demandées. Je suis sous Android 9 Pie.

 

Cela m'arrangerait d'avoir une solution différente parce que j'ai, de surcrois, l'impression que le "son par défaut des notifications" dépend du son de notification de la sim1. Si vous connaissez le moyen de modifier le son par défaut des notifications, je suis preneur.

 

 

Screenshot_20190930-102316_Settings.jpgScreenshot_20190930-102547_Settings.jpg

Apprentice

J'ai essayé avec votre configuration et en  définissant un son pour sim1, et le son du démarrage est revenu.

 

Désolé pour les photos du premier message: j'avais deux exempaires dans ma galerie et j'ai supprimé les "mauvais".

 

 

 

 

Screenshot_20190930-102547_Settings.jpgScreenshot_20190930-102316_Settings.jpg

Superuser I
Superuser I

Merci pour les printscreens... je trouve dommage qu'il n'y aie rien dans les paramètres pour pallier à ce problème... Android 10 étant prévu pour Février-Mars 2020 selon mes sources pourrait peut-être régler le problème.. Au moins vous avez trouvé une solution à votre problème...

 

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur « Accepter comme solution » pour aider ceux qui se posent la même question. Merci
I f it help you a bit, click on the THUMB, If I solved your problem click on « Accept as a solution to help those who ask the same question. Thank you
Apprentice

Bonjour,

merci d'avoir passer un peu de votre temps pour étudier mon petit souci .

J'essaierai de ne pas oublier de vous tenir informé lors de la mise en place de 10.

Si je ne le fait pas, vous pourrez me relancer.

Cordialement

Meilleurs contributeurs