Support

Open search

Whatsapp notifications issue

First Poster

Ive the Note 10 and it overrides the whatsapp notifications settings.

 

All whatsapp notifications are set to silent and no vibration.

 

When the phone is loud, everything happens as they should.

 

When the phone is set to vibrate, it vibrates when I get new whatsapp messages. 

 

Annoying.

5 REPLIES 5
AntS Moderator
Moderator

Hi @Hafiz1 ,

 

Does this happen for other apps too, or just for WhatsApp?

 

And by "all whatsapp notifications are set to silent" do you mean both the in-app ones as well as in the settings on the phone's app manager? 


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

Hello!

 

In the phones notifications settings, its as follows:

 

Screenshot_20191016-183518_Settings.jpgScreenshot_20191016-183535_Settings.jpgthis is under message notifications for whatsapp

 

If I set the notification style to silent, it automatically turns it back to sound as soon as the 1st message comes through and so the phone vibrates.

 

As for the whatsapp app settings, its all "silent, off, no popup, no light" for groups and messages.

 

This is the issues Ive been having with the whatsapp app.

There's another with the gmail app too. Its not refreshing and getting new mails as soon as I receive them. It just randomly refreshes whenever its in the mood.

 

Thanks in advance!

Highlighted
AntS Moderator
Moderator

Cheers @Hafiz1 !

 

In Settings > Apps > WhatsApp, what's the 'Change system settings' option set at?

 

And any troubleshooting you've already done for the Gmail app issue?


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

Screenshot_20191017-111711_Settings.jpg

Hi

 

Didnt find exactly what you asked for.

The pic is the options in the Apps > Whatsapp menu.

 

As for the Gmail, I haven found anything much of a help, just some users saying it started working for them after a force stop of the gmail app and then reboot the phone. Did it but didnt help for me. App is still not getting new emails as soon as they come.

AntS Moderator
Moderator

@Hafiz1 My bad - sorry about that! 

 

With a bit more time to play around after I got home, I couldn't find a direct way to stop the override from happening either. But it might be worth exploring Do Not Disturb mode to see if you can mute all notifications (Settings > Notifications > Do Not Disturb > Hide Notifications. Also, you can Allow Exceptions to customise  DND Mode; allowing calls, messages etc.)  This thread about notification sounds still happening in DND mode on the S10 has some tips and info that might be useful in doing that too.

 

Regarding the Gmail app: I've come across some instances from users where adding the relevant Gmail address to the stock email app worked in getting the Gmail app to refresh quicker.

 


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Top Liked Authors