Support

Open search

Note 10+ favourite callers amd Do Not Disturb

Highlighted
SOLVED
Explorer

Hi, can anyone tell me how to set exceptions for callers on Do Not Disturb mode?

I have no star next callers names to create favourites, some callers have a sim icon, but most have nothing. Help! Driving me nuts 🤪

Thanks for reading.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Explorer

I've actually now solved this!! Through much, much trial and error. See attached photos! No actual ☆ to highlight as most people seem to have, but an option to select " Started in Android" when you hit "Edit Contact" and then "Groups"

Hopefully this might help someone else!

Screenshot_20200122-004754_Contacts.jpg

 

Screenshot_20200122-004840_Contacts.jpg

 

Screenshot_20200122-004913_Contacts.jpg

 

View solution in original post

12 REPLIES 12
Highlighted
AntS Moderator
Moderator

Hi @Evie123 , 

 

Phone app > Contacts > click on a contact > click on the 'i' icon > click on the 'star' icon next to their name to create/add to a favourite contacts list.

 

Note10_Contact Favourites_01.JPGNote10_Contact Favourites_02.JPG

 

(Unsure if you've already figured this one out, or if it's driven you so far over the edge that you're sitting in bath of cold baked beans with a rubber glove on your head saying this is how you want to live now...)


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted
Explorer

Hello, thanks so much for your reply 😁...which I will try as soon as I've sorted out my latest problem which means I can't even get INTO my phone 😵  You may see my newest post I decide I'm a lost cause...

Highlighted
Explorer

Ummmm....so I still cant do that with contacts. I just dont get the star option. Is it anything to do with contacts being saved to phone or sim? 

Here are some screen shots of what happens when I go into contacts and press the "i"

Also I tried naming a group as "Favourites". That didn't fool it either!

 

Thanks again

EvieScreenshot_20200121-164443_Phone.jpg

 

Screenshot_20200121-164328_Contacts.jpg

 

Screenshot_20200121-164250_Contacts.jpg

 

Highlighted
AndrewL Moderator
Moderator
@Evie123: Let's try moving all your contacts to one location to see if this helps. To do this, open the Contacts app > Tap the 3 lines in the top left > Manage Contacts > Import/Export Contacts > Export > Select 'SIM' > Choose the contacts you'd like to move, or tap 'All' > Export. If you try the steps provided by @AntS again, are you able to set a favourite contact?
Highlighted
Explorer

Hi, 

No! I still have no star or other option to set a favourite. Also, I've looked and it says that the most recent version of "Contacts" is installed.

🤔 

I've tried all the likely looking places but no luck. 

Thanks again for replying.

Highlighted
Explorer

I've actually now solved this!! Through much, much trial and error. See attached photos! No actual ☆ to highlight as most people seem to have, but an option to select " Started in Android" when you hit "Edit Contact" and then "Groups"

Hopefully this might help someone else!

Screenshot_20200122-004754_Contacts.jpg

 

Screenshot_20200122-004840_Contacts.jpg

 

Screenshot_20200122-004913_Contacts.jpg

 

View solution in original post

Highlighted
Explorer

Also I'm pretty sure that option was not there until I exported all the contacts together?

Highlighted
AntS Moderator
Moderator

Glad that you found a way to sort it, @Evie123 ! 

 

@BandOfBrothers , @SjorsK : You guys come across the same thing for contacts on your Note10's? 


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted
Superuser I
Superuser I
I actually don't use the favorite callers feature in combination do not Disturb so I have little experience. Basically I don't want to be disturbed by anyone when Do Not Disturb is on and key contact persons know that they have to call twice inside 15 minutes to break though if its really urgent (And I tend to call back in a few minutes anyway once I miss a call ).
Top Liked Authors