Support

Open search

no sim card - Galaxy A8

First Poster

Hi,

 

My Phone (galaxy A8 (2018) Duos 32 Gb) says no sim card inserted, this happens about once a day, but can go for as long as 2 days.
I've tried different SIM configurations (1 SIM, 2 SIMs, different carriers...). 
This also happened before and after Oreo update.
I've tried wiping cache partition, factory reset. It happens also under safe mode.
When I restart the phone it works Ok until it happens again.

Is this happing to anyone else and do you know a solution?

 

2 REPLIES 2
Superuser I
Superuser I

If this is happening when you put different SIM cards in the phone and I assume the SIM cards work in another phone on them If there's no debris in the SIM card slot and the SIM card is seated properly in the SIM card slot then I'd suggest to visit a Samsung Service Centre or Samsung Experience Store who will be able to help.

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

New Member

Same issue after update of September 1.  Clear memory cache and restarted phone and sim card was recognized.

Top Liked Authors