Support

Open search

My galaxy A40 is vibrating when I get nortifications and I don't know how to turn it off.

Highlighted
SOLVED
First Poster

Hi, my galaxy A40 is vibrating when I get nortifications but I don't want that. I have looked through settings but still don't know how to turn it off. Can someone help?

1 ACCEPTED SOLUTION

Accepted Solutions
AndrewL Moderator
Moderator
@NoodleSoup: To disable this feature please go to Settings > Sounds and Vibration > Vibration Intensity > Move the Notifications slider all the way to left. If this option isn't available then please go to Settings > Apps > Select a relevant app (one that you receive regular notifications from) > Notifications > Sound Only.

View solution in original post

1 REPLY 1
AndrewL Moderator
Moderator
@NoodleSoup: To disable this feature please go to Settings > Sounds and Vibration > Vibration Intensity > Move the Notifications slider all the way to left. If this option isn't available then please go to Settings > Apps > Select a relevant app (one that you receive regular notifications from) > Notifications > Sound Only.

View solution in original post

Top Liked Authors